Using AgenPress 2.0 – Displaying a logo in the top lefthand corner

Community Forums Forums Design Tips and Tricks Using AgenPress 2.0 – Displaying a logo in the top lefthand corner

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  updatealan 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25328

    updatealan
    Participant
    Post count: 47

    Hi there,

    I’m working with the AgentPress 2.0 Child Theme by StudioPress, and I’m having a hard time figuring out how to display my client’s company logo in the top left-hand corner. There’s an upload ‘header image’ option, but this only seems to work for an image sized 960 x 125 pixels. I want the image to display at the top left and allow the background image to show through behind the logo and Search bar. I tried making a .GIF without a background, and it displayed it with a 960 x 125 pixels image with the logo and a black background. With ‘Inspect Element,’ it appears that it should be able to go in the ‘title’ or ‘title-area’ …area. Perhaps, there is a way to upload the logo there? I have tried many things, and I’ve just hit a wall. Any help would be very appreciated!

    Direct link:
    http://www.dtconfidential.com/pro-athlete-relocation

    This is a screen grab of what I’m seeing with ‘Inspect Element:’
    http://dtconfidential.com/wp-content/uploads/2013/02/dtc_titlearea_header.jpg

    #27784

    Pinky
    Participant
    Post count: 95

    add this code to your style.css below line 231

    [css]
    #title-area {
    background: url(http://dtconfidential.com/wp-content/uploads/2013/03/header37.png) no-repeat;
    }
    [/css]

    then you should be able to upload a custom header image through your dashboard


    cheers

    Pinky

    #27796

    Pinky
    Participant
    Post count: 95

    ooops my bad… you can then upload a custom background (or header lol)

    Hope that’s not too confusing!


    cheers

    Pinky

    #28662

    updatealan
    Participant
    Post count: 47

    Thanks, Pinky!  Appreciate the help.

    I submitted a support ticket with this (same) question to StudioPress, the company that sold me the theme, and they responded by saying that I can achieve transparency in my ‘header’ image by making it a .PNG, rather than a .GIF.  This seems to have worked, so I’m all set.

    Again, thank you so much!

    Best,
    Alan

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.