Using AgenPress 2.0 – Having trouble displaying company logo at the TOP LEFT

Community Forums Forums Design Tips and Tricks Using AgenPress 2.0 – Having trouble displaying company logo at the TOP LEFT

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  updatealan 1 year ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23113

    updatealan
    Participant
    Post count: 47

    I’m working with the AgentPress 2.0 Child Theme by StudioPress, and I’m having no luck displaying my client’s company logo at the top left. There’s an upload ‘header image’ option, but this only seems to work for an image that is sized 960 x 125 pixels. I only want the image to display on the top left, allowing the background image to show through behind the logo and Search bar. I tried making a .gif without a background, and it displayed it with a 960 x 125 pixels image with the logo and a black background. Using ‘Inspect Element,’ it appears that it should be able to go in the ‘title’ or ‘title-area’ …area. Maybe there’s a way to upload the logo there. I’ve tried many things, and I’m just hitting a wall. Any help would be MUCH-APPRECIATED!

    Direct link: 
http://www.dtconfidential.com/pro-athlete-relocation

    This is a screen grab of what I’m seeing with ‘Inspect Element:’
    
http://dtconfidential.com/wp-content/uploads/2013/02/dtc_titlearea_header.jpg

    This is the code that ‘Inspect Element’ reveals:



    #23940

    Alle88
    Participant
    Post count: 1

    I am having the same problem!  Have you figure out how to solve this??

    #25228

    updatealan
    Participant
    Post count: 47

    Unfortunately, I haven’t had any responses. Have you had any luck solving this issue??

    #30878

    tashworth19191
    Participant
    Post count: 13

    Did you ever get an answer.  I am having the same issue..

     

    #33011

    updatealan
    Participant
    Post count: 47

    tashworth19191… Yes, I did get help resolving this issue.  Size your image at 960 x 125 pixels, and upload to the header area as a .PNG.  The .GIF background showed up black, but the .PNG background is transparent.  Hope that helps!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.