Using Custom Social Media Icons in Minimum Theme

Community Forums Forums Design Tips and Tricks Using Custom Social Media Icons in Minimum Theme

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  cehwitham 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18333

    trbdesign
    Participant

    Hi,

    I want to add icons for Facebook, Twitter, and Tumblr (and maybe more later). I went to Brian Gardner’s article on the subject http://www.briangardner.com/social-media-icons/, but after downloading the icon set realized there wasn’t one for tumblr, so I downloaded another set and tried to substitute those icons.  I’ve several times but the icons always appear as duplicates right next to each other. All I did was upload them using FTP and then I made a custom menu, followed the rest of Brian’s instructions and then inserted it in the header widget.  I never had problems w/the original icons, but custom ones don’t seem to work. Does anyone have any idea why, or how I can modify the custom icons to act correctly? I don’t want to use a plugin because they don’t always play well together, plus, it’ll help me learn if I do it myself. Does anyone have any suggestions?

    The site is http://www.corduroycharitabletrust.com/

    Thanks in Advance,

    ToniB

     

     

     

     

    #20972

    cehwitham
    Participant

    Hi Toni,

    Basically your images are smaller than the ones Brian was using and therefore the background repeats to fill the space.

    Open style.css in your themes folder: wp-content/themes/minimum/ and find line 1858. Add a style of background-repeat:no-repeat; You’ll need to do this for each of the icons, twitter, facebook etc.

    Then you can resize the actually spaces on line 1809, currently they’re set to 48px x 48px your image is 32px x 32px.

    Let me know if that works.

    Chris


    Twitter: cehwitham Web: cehwitham.com

    #21031

    trbdesign
    Participant

    Thanks so much for your reply. Trying to get it to work now.

    Thanks again,

    Tonib

     

     

    #21034

    cehwitham
    Participant

    No problem Toni,

    Let us know how you get on.

    Chris


    Twitter: cehwitham Web: cehwitham.com

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.