W3 Total Cache thins out font

Community Forums Forums General Discussion W3 Total Cache thins out font

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  afinevo 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #76481

    afinevo
    Participant
    Post count: 69

    Hello everyone. I recently installed W3 Total Cache in my website. It seems to have sped up my site speed a bit, but the issue I am having is that it has thinned out the font quite a bit. In my opinion is does not look good. The Oswald font does not seem to be loading.

    I ran this by the wordpress forum and they found and error here that they recommended I bring up at this forum since they don’t support commercial themes.

    Any suggestions as to how to solve this?

    Thanks.

    http://allgaragefloors.com
    #76514

    nutsandbolts
    Keymaster
    Post count: 3202

    It’s the minified CSS – if you disable that feature in W3TC, the errors will go away. Alternately, you could move your font import to functions.php (let me know if you want to do that and I’ll give you the snippet) so it won’t cause a validation error.

    In general, I recommend that people use WP Super Cache because of issues like this. W3TC tends to cause conflicts with a lot of themes, plugins, and server configurations, not to mention the fact that you need a PhD to set it up. Super Cache is much easier to use and provides comparable (if not better) results.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #76622

    afinevo
    Participant
    Post count: 69

    Thank you Andrea, that took care of the problem. I think I will look into WP Super Cache first before importing font to functions.php.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.