Waiting for Page When Refreshing in IE10

Community Forums Forums Design Tips and Tricks Waiting for Page When Refreshing in IE10

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Susan 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40512

    Jason Van Divier
    Participant
    Post count: 3

    Has anyone noticed that when you refresh a page using the Genesis theme in IE10 that it often says Waiting for… in the top tab? It is like there is a loop somewhere. The page refreshes, but this is what is displayed in the tab. It does this on every site using the Genesis theme that I have checked, including the StudioPress site. It does not do it on other sites using IE10. In addition, it is intermittent and does not necessarily always do this. Is there a fix? Thanks.

    http://www.calvarychapelparker.com
    #57580

    Susan
    Moderator
    Post count: 9597

    Hi: I’m working through older, unresolved posts on the forum. As it has been 3 months since you submitted this question, I am hoping you were able to get an answer to your question from someone. Can you please check back in and let me know if that is not the case. You might also consider submitting a support ticket to see if they have some insight.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #57604

    Jason Van Divier
    Participant
    Post count: 3

    Hi Susan,
    It still seems to be an issue, but since it is minor, we just left it alone.

    #57627

    Susan
    Moderator
    Post count: 9597

    Thanks for checking back in, Jason. Let me know if I can be of further assistance.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.