Warning: Missing required field "updated" Error

Community Forums Forums Design Tips and Tricks Warning: Missing required field "updated" Error

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  Just Me 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20523

    graywolf
    Participant

    I’m currently using the Metro theme and when I tried to verify my site using the rich snippet tester I got the following error message:

    Warning: Missing required field "updated"

    After doing a bit of digging around I discovered what Google is looking for is a class named “updated” wrapped around the post date. The easiest way to solve this problem is with the Genesis Simple Edits plugin like this:

    [post_date format="F j, Y" label="Dated"] By [post_author_posts_link] [post_comments] [post_edit]

    Hoping this helps.

    #20526

    braddalton
    Participant
    Post count: 10253
    #23040

    Just Me
    Participant
    Post count: 23

    I have Genesis Simple Edits installed. I’d like my post info to look like this:
    February 15, 2013 by Tech Geek (updated: February 26, 2013)
    I want “Tech GeeK” to link to my Google+ account, followed by rel=author attribute.

    How do I accomplish this with the plugin?

     

    Thank you!


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.