website showing error on Facebook

Community Forums Forums Design Tips and Tricks website showing error on Facebook

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Anita 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32672

    amzzzg
    Participant
    Post count: 16

    When I type in my URL on Facebook for people to link to the site, the logo will not show up, nor will a description of the site. I have researched on wordpress and on here in the forums and I cannot find where to make the correction. I have gone through plug-in by plug-in and that’s not the issue. I have searched through my FTP files to see if I can tell what to so and I can’t. The error states a problem with a theme that isn’t even my theme or a theme installed. It may have been the theme the original designer (no I don’t have access to that person anymore) had installed but I deleted that theme a long time ago. My theme is the Agency.

    Can someone please give me specific instructions on how to fix this? I am getting the following error:
    : Cannot modify header information – headers already sent by (output started at /home/content/73/10390173/html/wp-content/themes/ThemeAlley/functions.php:735) in /home/content/73/10390173/html/wp-includes/pluggable.php on line 876

    #32685

    Anita
    Participant
    Post count: 7510

    If you are referring to ThemeAlley.com, when I place the link – I get the logo, and this:

    Responsive WordPress Themes | Premium WP Templates
    http://www.themealley.com

    Magazine wordpress themes with multiple featured sliders and homepage layouts.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.