Weird Font Resizing Bug

Community Forums Forums Design Tips and Tricks Weird Font Resizing Bug

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  AC 7 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89255

    orbiterred
    Member
    Post count: 16

    Hi Everyone,

    I just started doing a little frameworking for a client on a subdomain.

    Everything loads fine, but when I click on a menu link ‘CATEGORY 1′ for example, when the page loads the <p> fonts load alot larger than they are supposed to be. If I click reload on the browser they go back to normal.

    Happens every time I click a link.

    I thought maybe it was a media query being activated or something but when I checked the element it’s showing font-size:1.6rems both when the fonts are normal sized and when they appear larger.

    Does it happen for anyone else? Any ideas?

    http://thehillshaveit.robertreid.ca

    Cheers,

    Rob


    http://RobertReid.ca – Custom WordPress Web Development.

    Follow Me On Twitter!

    • This topic was modified 7 months, 2 weeks ago by  orbiterred.
    • This topic was modified 7 months, 2 weeks ago by  orbiterred.
    #89260

    AC
    Blocked
    Post count: 7712

    Are you using Chrome? Here is a sticky post here on the forum – http://www.studiopress.com/forums/topic/font-sizing-bug-in-chrome/.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.