Why are the tags in a tag cloud BOLD when viewing a post?

Community Forums Forums Design Tips and Tricks Why are the tags in a tag cloud BOLD when viewing a post?

This topic is: not resolved

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  gabemartini 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67724

    gabemartini
    Participant
    Post count: 7

    This is weird, and I can’t find where to fix it.

    I’m using the News theme from Genesis, and the included Tag Cloud widget for WordPress.

    When viewing the main/home page, the tags are in a normal font weight. When you enter into a single post, the tags are BOLD. If you inspect element, it shows an added <b> tag, but the CSS for this widget is nowhere to be found.

    How can I fix this, and why would this happen to begin with?

    Thanks!

    #67737

    Sridhar Katakam
    Participant
    Post count: 923

    Just tested a new install of the theme and don’t see this happening.

    Can you provide the URL of your site?


    #67743

    gabemartini
    Participant
    Post count: 7

    http://onbehalfofall.org/

    Click on any post, and you’ll see that the tags become Bold

    #67758

    gabemartini
    Participant
    Post count: 7

    Okay, the site is private right now, but here’s a screen grab of the situation from Chrome. You can see a <b> tag is in there before and after the tag cloud widget, and I have no idea where it came from. I even un-bolded all text in the entire Styles.css file, just to see if that would do it!

    I’m so confused…

    Screenshot

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.