Why Is Blog Post Title Not Showing on Blog Page?

Community Forums Forums Design Tips and Tricks Why Is Blog Post Title Not Showing on Blog Page?

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  alanaburton 9 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #49385

    alanaburton
    Participant
    Post count: 38

    Hi,

    I have just set up a new site: http://www.thewindowshuttercompany.co.uk/ and I have two css questions (related)

    1) I have put a test first blog post up but for some reason on the main blog page the actual blog post title is not showing. Why is this?

    http://www.thewindowshuttercompany.co.uk/blog/

    It means I can’t click through to read the rest of the post.

    In addition to this issue when you click on the author of the post, it returns a 404. I have tried to change user details, add another one to see if this is causing the issue but it’s either a 404 or a blank page returned.

    As the site is a revamp the custom permalinks plugin has been used to keep the site pages the same as the original site and this is one of the differences between this site and others I work on that don’t have the same probs. Is it this? I don’t necessarily want to turn it off and check in case this causes issues. Would it be this anyway or something totally different? I wasn’t sure whether the custom URLs are botched now on the “author” links….?

    Thanks,
    Alana

    http://www.thewindowshuttercompany.co.uk/blog/
    #49388

    RobG
    Participant
    Post count: 992

    Hello, I came accross this WordPress post that might help you with your title problem http://en.forums.wordpress.com/topic/blog-post-title-not-showing let me know if it was helpful.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #49776

    alanaburton
    Participant
    Post count: 38

    Hiya,

    Thanks for your input but this post references wordpress.com and putting posts on the “front page” and “asides” but I am creating the posts in the same way as with any other self-hosted blog and site I’ve worked on with WordPress so I’m not sure this is the issue,

    KR
    Alana

    #49781

    alanaburton
    Participant
    Post count: 38

    Hi again,

    As a follow up, I have deactivated all plugins and reactivated one by one. The culprit is the Genesis Simple Hooks plugin. Is there any reason why this would do this? I haven’t seen it happen before?

    Thanks,

    Alana

    #50760

    alanaburton
    Participant
    Post count: 38

    Hi again,

    I thought this was resolved but it’s not! Deactivating the Genesis Simple Hooks plugin does indeed get me the blog post titles back up but it puts each page title back into each page and I don’t want that.

    See: http://www.thewindowshuttercompany.co.uk/window-shutter-ranges.html
    The images on the sub-pages carries the page title anyway so I would prefer not to have it duplicated. How can I get the page title to show up on the blog posts but not the sub-pages??

    Thanks,
    Alana

    #50762

    alanaburton
    Participant
    Post count: 38

    I have found the plugin: http://wordpress.org/plugins/genesis-title-toggle/
    and using this I can “hide” a page title per page but ideally it would be good to use as few plugins as possible correct? Therefore should I continue to use this plugin or is there a better suggestion for the code to be modified? Would it be using custom css?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.