Widget alignment issue

Community Forums Forums Design Tips and Tricks Widget alignment issue

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  walidmrealtor 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4982

    walidmrealtor
    Participant
    Post count: 3

    Hello,
    I’ve registered a new widget area on my site.

    It is showing; however, it’s pushed to the far right.

    I’d like the widget container centered within the theme and lowered 20px however I can’t identify the css to get it there.

    Can you help?

    http://i.imgur.com/uRdZh.png

    http://i.imgur.com/UFMiU.jpg

     


    There is no Try, Do, or Do Not. ~Master Yoda
    Walid Muhammad | REALTOR® | Broker | http://www.walidmrealtor.com/

    • This topic was modified 1 year, 4 months ago by  walidmrealtor.
    • This topic was modified 1 year, 4 months ago by  walidmrealtor.
    #4987

    Aaron Hartland
    Participant
    Post count: 37

    With the code/structure that you have… Assigning a max-width and also setting the left and right margin to auto and the top margin to 20px should help. Like so:

    .home-featured-posts-2 {
    margin: 20px auto 0;
    max-width: 960px;
    }

    PS – In the future… It could be helpful to also post a like to the site. :)


    Aaron Hartland | http://www.aaronhartland.com
    Twitter  |  Facebook  |  LinkedIn  |  Google+

    #4993

    walidmrealtor
    Participant
    Post count: 3

    Sorry about that Aaron…

     

    .home-featured-posts-2 .widget{
    margin: 20px auto 0;
    max-width: 960px;
    }

    I altered it slightly and it works!!

    Thank you, I really appreciate your help!


    There is no Try, Do, or Do Not. ~Master Yoda
    Walid Muhammad | REALTOR® | Broker | http://www.walidmrealtor.com/

    #5248

    walidmrealtor
    Participant
    Post count: 3

    Hmm…I was wrong. I changed the code back to the one you gave me, then cleared the cache.

    That worked for the top section but when I add the posts to the new widget, the center section is pushed to the side….

    Any ideas?


    There is no Try, Do, or Do Not. ~Master Yoda
    Walid Muhammad | REALTOR® | Broker | http://www.walidmrealtor.com/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.