WooCommerce lightbox thumbs not working

Community Forums Forums Design Tips and Tricks WooCommerce lightbox thumbs not working

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  alysiamac 5 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #108777

    alysiamac
    Participant
    Post count: 4

    Am I the only one experiencing this problem?? I’ve searched everywhere and can’t find any other mention of this…

    The standard WooCommerce gallery lightbox, prettyPhoto, isn’t formatting properly in any of my Genesis installs. Where the thumbnails should appear overlaid in the lightbox, I’m just getting one long oblong “thumb” of the main product featured image.

    I’ve changed the theme over to 2012 and 2014, and the lightbox work fine with these, so it’s clearly a compatibility problem with Genesis.

    I’ve got it on 3 separate installs and the problem occurs whether I’m using a child theme (Modern Blogger Pro) or just the Genesis framework (no child).

    I’ve even tried it on a completely clean install with no plugins other than Woo (not even GenesisConnect) and no child theme installed and still get the problem.

    All software up to date:
    Genesis Connect 0.9.7
    WooCommerce 2.1.10
    Genesis 2.0.2
    (but also experiencing the problem on an install with versions from 3 months ago).

    Any ideas how I can fix this??

    Many thanks in advance.

    #110233

    Jami Howard Mays
    Participant
    Post count: 44

    Can you provide a link? I haven’t experienced this, but a link would help with diagnosing the problem.


    Jami Howard Mays, HBIC, Imaj Works | Athens, Georgia

    #110345

    alysiamac
    Participant
    Post count: 4

    Hi Jami – thanks for your response!

    Here you go: http://www.fromlucy.com/shop/

    #110350

    Jami Howard Mays
    Participant
    Post count: 44

    I’m not seeing anything that looks unusual. Maybe I’m not understanding the problem. Can you provide a couple of screenshots to show me what you want it to look like vs. what its looking like?


    Jami Howard Mays, HBIC, Imaj Works | Athens, Georgia

    #110432

    alysiamac
    Participant
    Post count: 4

    Hi.

    This is a screenshot of the problem in Genesis:

    http://www.fromlucy.com/wp-content/uploads/2014/06/Genesis-ltbx-scrsht.png

    and here it is problem free in Twenty Twelve:

    http://www.fromlucy.com/wp-content/uploads/2014/06/Twenty-Twelve-ltbx-scrsht.png

    Here is the product page I used for the above screenshots, though it’s happening on all – the display of the thumbs when you hover over the lightbox:

    http://www.fromlucy.com/product/girls-personalised-fairy-name-frame/

    Thanks again.

    #112318

    alysiamac
    Participant
    Post count: 4

    Anybody got any ideas about what’s causing the problem and how I can fix this??

    Getting no response from Woo and am getting rather desperate…

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.