WordPress 3.5 issues: Links, images and text feature

Community Forums Forums General Discussion WordPress 3.5 issues: Links, images and text feature

This topic is: not resolved

This topic contains 11 replies, has 4 voices, and was last updated by  patricksears 1 year, 7 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #10267

    patricksears
    Participant
    Post count: 9

    I updated to 3.5 last week and am having issues with links, feature images and the spacing in posts.

    My site relies on links to external sources and content.  After updating to 3.5, when I enter in multiple links in my post, each link is grabbing the URL form above or below.  e.g , I type in a headline, such as “Governor Signs Tree Protection Law” and I insert the URL for linking that headline.  I then go below that link and enter a new headline, such as “President Welcomes Saudi King”  however, when I go to insert this specific URL to the second link, it is grabbing the link from the one  above.  If I try to replace (correct the second link), the link above gets changed to the URL for the second headline.  Or, I link one and its fine…. link the next one below and it’s fine…come back to add a third and the second one has become un-linked.

    Also having issues with spacing:   I enter in a series of links, deal with what I just described above, get them okay, click save draft and upon preview, see that it has added in extra spacing between some links randomly.

    On images, the new “set as featured image” works sporadically at best.

    I am using the News Theme and host on Go Daddy (I know… I know)  :)  But, this has only happened since upgrading to 3.5 and, the site was great up until then. 

    Any ideas?  My sincerest thanks to anyone who can help!

    #10273

    wpsmith
    Moderator
    Post count: 178

    This appears to be a WordPress 3.5 issue and could be related to how WP 3.5 redid their attachments and media UX. If you could, please record a Screenr on the process of what you are describing so we can better help you.


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10296

    Lester
    Participant
    Post count: 1

    Patrick,

    I had to download the Link Manager in order to create links with WP3.5.Maybe this would help you as well if you don’t already have this plugin.

    #10372

    patricksears
    Participant
    Post count: 9
    This reply has been marked as private.
    #10395

    wpsmith
    Moderator
    Post count: 178

    Patrick,

    Screenr allows you to record your screen as you attempt to do what you’re describing so people like me can understand and better assist you. Please go to screenr.com and record a session providing the link here.


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10406

    patricksears
    Participant
    Post count: 9
    This reply has been marked as private.
    #10410

    patricksears
    Participant
    Post count: 9
    This reply has been marked as private.
    #10417

    wpsmith
    Moderator
    Post count: 178

    This has to do with the WordPress TinyMCE updates that was part of 3.5.

    You will need to read the WordPress 3.5 Troubleshooting Master List. I recommend posting this to WordPress.org forums as this is not a Genesis issue.


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10420

    patricksears
    Participant
    Post count: 9
    This reply has been marked as private.
    #10821

    wildwebwest
    Participant
    Post count: 21

    The links menu item doesn’t seem to be a part of the new 3.5 wordpress menu at all.  curious.


    Wild Web West, LLC
    #IHeartGenesis

    #10822

    wildwebwest
    Participant
    Post count: 21

    Lester is right about links in wordpress 3.5.    I looked up Links Manager in the plugins and it says:

    In WordPress 3.5, the Link Manager (which some use to build blogrolls) will
    be disabled by default. If you have links when you update, it’ll still be there.
    But you can use this plugin to ensure it will always be there, even if you
    update to a later version of WordPress or remove all of your current links. By WordPress.

     

    Mystery solved on what happened to the “LINKS” menu in WordPress 3.5


    Wild Web West, LLC
    #IHeartGenesis

    #10982

    patricksears
    Participant
    Post count: 9

    Hi Wildwebwest, I installed the Links Manager plugin, but that hasn’t helped my issue;  I do have the Links menu though, which is great.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.