WordPress App for iOs 6.1.3

Community Forums Forums General Discussion WordPress App for iOs 6.1.3

This topic is: not resolved

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  podgor 1 year, 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47111

    podgor
    Participant
    Post count: 24

    Hi,

    i frreshly downloaded the app from the iTunes Store, entered my credentials (email, password for wordpress.com, blog URL) but i get an error message: “we could not identify you, please update your permissions”.

    i then deleted the app, downloaded it again and entered my credentials: same problem.

    note:
    – this is happening with both my iPhone and iPad
    – i’m using wordpress 3.5.2 with Genesis 1.9.2

    Please hep, i couldn’t find anybody reporting the same problem yet.
    Thanks.

    #47115

    cfb1972
    Participant
    Post count: 12

    Are you using any type of directory protection such us password protection of wp-admin or Google Authenticator plugin? This might cause the problem…

    #47116

    podgor
    Participant
    Post count: 24

    Thanks for your reply.

    – nothing as far as Google is concerned
    – some of my pages (neither the Blog nor the Contact page obviously) are password protected with BAW Multipass for Protected Pages, but i’m not sure this is what you mean.

    #47126

    cfb1972
    Participant
    Post count: 12

    Try to disable the password plugin and see if it’s working. For me it didn’t work when I had wp-admin password protected in cPanel.

    #47127

    podgor
    Participant
    Post count: 24

    After unprotecting the pages, i did some tests but no result.
    I’ve just deactivated the plugin: still no success.

    sorry but i’m not sure what you mean by “I had wp-admin password protected in cPanel.” where can i find this setting in case i’ve it enabled?

    #47128

    cfb1972
    Participant
    Post count: 12

    This article explains it all.
    Can’t think of any other reason you have that error other than some sort of double authentication or some extra layer of protection.

    #47131

    podgor
    Participant
    Post count: 24

    thank you very much for the article.
    so the answer seems to be no, since my host is not listed amongst those who provide this functionality.
    however my host does provide what they call Extra Web Security.

    i’m not sure that might be causing the problem. if you’ve any suggestion, please let me know.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.