WordPress Caching issues, I think

Community Forums Forums General Discussion WordPress Caching issues, I think

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  scottz 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5287

    scottz
    Participant
    Post count: 38

    I recently have experienced caching issues with the associate chile theme, which I have used 3-4 times with no issues. It just simply won’t update changes from within the theme. I have no issues when updating the .css; seems to work fine then, but anything else like the genesis slider, the custom header or background image, I have to clear my cache to get anything to happen.

    I am using WP 3.5, had supercache and maintenance mode running, but shut those off.

    Weird, never had a problem with this theme. Looks like I am running the latest version too.

     

     

     

     

    #5320

    PerryG
    Participant
    Post count: 6

    Did you clear browser cache or close all browsers after disabling super cache?

    #5337

    scottz
    Participant
    Post count: 38

    Indeed I did. That’s what was so frustrating. I must have cleared my cache ten times or more, and still it stubbornly would not update my changes. I restarted my browser, tried it in chrome, and just about every other thing you can imagine. Seems like it must be a wp 3.5 issue. All my other sites with this theme seem to be fine.

     

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.