WP Update = No visual editor and content showing in posts (admin area)

Community Forums Forums General Discussion WP Update = No visual editor and content showing in posts (admin area)

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Jen Baumann 1 year, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5809

    thinkmedia
    Participant
    Post count: 8

    Hi,

    I am trying to help out a friend who’s blog crapped out (kinda) after the latest WP update.
    The Visual Editor is not showing and the content in all posts are not showing either.

    So after I deactivated all plugins and that didn’t help, I am looking at Genesis.
    She is running 1.8.2 and Blissful child theme 1.0

    Is there a way to tell if her child theme needs updating?

    Thanks!

     

    #5926

    Jen Baumann
    Keymaster
    Post count: 424

    You may want to take a look at the WP 3.5 Master list: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    This issue has come up for others, being specifically related to having run Bulletproof Security, even if the plugin has been deactivated and deleted (stray .htaccess file).


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #5929

    thinkmedia
    Participant
    Post count: 8

    Hey Jen,

    Thanks for the tip. After much digging around, I did find that solution. And it was an .htaccess file that was the culprit.

    But is there a way to tell what version a child theme is … on the Genesis site?
    I know Genesis auto-updates/reminds but child themes don’t.

     

    Thanks

    #5937

    Jen Baumann
    Keymaster
    Post count: 424

    Yes, that’s usually located in the header of the style.css file.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #5938

    thinkmedia
    Participant
    Post count: 8

    But is there a way to tell on the Genesis site? Non of the child themes show a changelog or version number?

    #5940

    Jen Baumann
    Keymaster
    Post count: 424

    In the downloads section of http://my.studiopress.com/, you can see the current version number of child themes.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #5941

    thinkmedia
    Participant
    Post count: 8

    Awesome!

    Thanks

    And by the way, every time I reply to this post, it sends me to a 404 error page.

     

    “Closed”

    #5944

    Jen Baumann
    Keymaster
    Post count: 424

    You’re welcome. Yes, we are aware of the 404 issue and working on the problem.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘WP Update = No visual editor and content showing in posts (admin area)’ is closed to new replies.