Wrong Gravatar image is displayed

Community Forums Forums General Discussion Wrong Gravatar image is displayed

This topic is: resolved

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Susan 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #118165

    Susan
    Moderator
    Post count: 8940

    Hi, I’m assisting someone with their site.

    On her posts, the reader’s comments show the site author’s gravatar. If she changes the default gravatar image in her settings, it takes away her own Gravatar image.

    http://www.thismakesthat.com/annie-sloan-chalk-paint-project-1/#comments.

    Thoughts/suggestions?


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    http://www.thismakesthat.com/annie-sloan-chalk-paint-project-1/#comments
    #118166

    Andrea Rennick
    Keymaster
    Post count: 1199

    She’s using a plugin called wp-user-avatar. This is the issue, not gravatar.

    The plugin classes are visible when you inspect this with Firebug. Tell her to deactivate the plugin or change the plugin settings.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #118167

    Jesse Petersen
    Participant
    Post count: 16

    Is there a Gravatar plugin being used? Or a profile photo code snippet in functions.php.

    At no time would an actual Gravatar (associate with the user’s e-mail address) be this URL being pulled from wp-content/uploads. This is not a default Gravatar situation. Return to default. Disable all plugins and check the functions.php file.


    One of the guys you would want to hang out with.
    Preferred StudioPress developer | owner of Petersen Media Group | author of The Golden Rule Way (still writing)

    #118176

    Susan
    Moderator
    Post count: 8940

    Thanks everyone.

    I forgot rule number one of support! Deactivate all plugins to rule out a conflict. :)

    I have passed this thread on to my user.

    Thanks again.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.