You do not have sufficient permissions to access this page

Community Forums Forums Forum Bugs and Suggestions You do not have sufficient permissions to access this page

This topic contains 10 replies, has 6 voices, and was last updated by  anouke 1 year, 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #18419

    Herman
    Participant
    Post count: 90

    When I go to http://www.studiopress.com/forums/wp-admin/ to login I receive
    “You do not have sufficient permissions to access this page.”

    #18436

    Susan
    Moderator
    Post count: 8731

    You don’t need to go there to login. When you go to http://www.studiopress.com/forums, there is a log-in section towards the top of the page.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #18439

    Herman
    Participant
    Post count: 90

    Not Found, Error 404

    No worries, you didn’t break the internet… but the page you are looking for no longer exists. Head back to our homepage or search the list below

    This is the message I get when I go to that URL

    Funny thing is when I successfully  login to http://my.studiopress.com/
    I’m unable to login to forums from the drop down. That’s when I get

    You do not have sufficient permissions to access this page

    What am I missing?

     

    #18443

    Susan
    Moderator
    Post count: 8731

    I’m not sure what you are missing, since you’re logged in, and you’re able to post on the forum. :)

    The log-in for mystudiopress is a different log-in than this forum.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #18736

    nickthegeek
    Keymaster
    Post count: 751

    If you are having difficulty please use the default login form

    http://www.studiopress.com/forums/wp-login.php

    As Susan noted, you can’t login via wp-admin because you do not have an account that has access to the dashboard.

    #18760

    Herman
    Participant
    Post count: 90

    Worked thanks!

    #24955

    ShanG
    Participant
    Post count: 59

    I get the same thing all the time. I don’t know why, but it happens to me, too. It’s actually rather annoying, since, if I’m logged into my.studiopress.com, shouldn’t it also log me into the forum by default?


    #32420

    GJudy
    Participant
    Post count: 63

    I get the little message that I don’t have permission, but when I refresh the page after logging in, I’m always logged in. I will bookmark the login recommended by Nick to see if that ‘takes’.  Otherwise, I know how to get in.

    #40605

    anouke
    Participant
    Post count: 2

    I’m having the same issue and I had to create a new account for this forum as my old login didn’t work.

     

    Question – are there still theme support forums in here?

    #40606

    Susan
    Moderator
    Post count: 8731

    This forum requires separate login to the old forum, so that’s expected.

    There is no theme specific forums.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #40612

    anouke
    Participant
    Post count: 2

    Thanks for your reply. I was just worried that I was missing out on viewing content with a new login.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.