ablewebs

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • in reply to: "Posts page" giving 404 error #79083

    ablewebs
    Participant
    Post count: 23

    YES! That was the problem. Thank you so much!!! You have made my day, week, year! LOL

    in reply to: "Posts page" giving 404 error #79082

    ablewebs
    Participant
    Post count: 23

    Yes, there is an old “blog” directory under root. I will rename it and see if that’s the problem.

    in reply to: How to Disable all Responsive Aspects of the Agency Child Theme #62446

    ablewebs
    Participant
    Post count: 23

    Yeah, it’s not working for me there, either. The menu becomes responsive when you choose a small size and the site isn’t shrunk; you just see a portion of it at small sizes. I’ll find out more from my client tomorrow and I’ll post the final results here.

    in reply to: How to Disable all Responsive Aspects of the Agency Child Theme #62438

    ablewebs
    Participant
    Post count: 23

    My client says it’s now working on the iPhone, even though the simulator isn’t working! Yay! Thank you for your help. It is very much appreciated!

    in reply to: How to Disable all Responsive Aspects of the Agency Child Theme #62420

    ablewebs
    Participant
    Post count: 23

    Yes, I realize that I shouldn’t mess with the parent theme and I have put back the CSS I removed from there.

    I followed your suggestion (thank you, by the way!) to remove the responsive code from the functions.php file (Agency child theme only!). This is what I removed:

    $content_width = apply_filters( 'content_width', 590, 410, 910 );
    
    /** Add Viewport meta tag for mobile browsers */
    add_action( 'genesis_meta', 'agency_viewport_meta_tag' );
    function agency_viewport_meta_tag() {
    	echo '<meta name="viewport" content="width=device-width, initial-scale=1.0"/>';
    }

    Unfortunately, there’s no change. The site remains semi-responsive (as it has from the beginning). Sigh.

    My client says that his main site (http://www.akaconsulting.com) is shrunk down on his iPhone, but the iPhone simulator I am using shows it as full size. So now I’m even more confused.

    in reply to: Genesis Theme Settings: Navbar: RSS/Twitter/Search #62398

    ablewebs
    Participant
    Post count: 23

    Yes, that works to change the icon, but when you have “Dynamik Website Builder” installed, there are fields to fill out in “Genesis > Theme Settings” for a Twitter account, RSS feed, etc. However, for Twitter, all you do is add your username. That means I can’t replace the full Twitter URL/username with the client’s LinkedIn one. There are no fields for LinkedIn or Google+, etc. Currently I just picked another option which was to insert today’s date.

    in reply to: Agency Theme: add column to home-welcome area #62395

    ablewebs
    Participant
    Post count: 23

    I just wanted to close this thread by posting how I resolved the issue…

    Note: I am using Genesis > Agency Theme > Genesis Extender by Cobalt Apps. The Agency theme does not have a sidebar on the Home Page. My client wanted a sidebar, but he also wanted a slider that was the width of the header/top navigation.

    I used the Genesis Extender option “EZ Home Page” and set the layout to include a right hand sidebar.

    Then I manually added a horizontal sidebar below the top navigation. This is where I put the slider. It’s the width of the header/top navigation.

    My client is very happy with the solution as he now has both a slider below the header/navigation area (the width of the header/navigation) AND a right sidebar.

    in reply to: Agency Theme: add column to home-welcome area #61508

    ablewebs
    Participant
    Post count: 23

    Update on my dilemma…

    I decided to use the EZ Home Page option to get a sidebar (and that worked great). I am new to WordPress, Genesis, CobaltApps, etc., so I didn’t realize at first that the EZ Home Page might be at least a partial solution to my dilemma. (So much to learn!)

    Then I added a widget (before content) for the slider (Genesis Responsive Slider). That worked great, too, except I can’t get the slider to look and work the way it did in the original widget on the frontpage (Agency theme). I added divs to style it, but it’s just not working. This is the tutorial I used: http://cobaltapps.com/create-a-custom-home-slider-in-minutes-with-genesis-extender/#more-29596.

    Then after trying many things to get the slider working properly, the sidebar on the EZ Home Page vanished. Even resetting the options to have a sidebar didn’t make any difference. I suspect I either messed up the code somewhere, or I made so many changes that the back end got screwed up.

    I will restore this morning and try again today.

    Thank you for your help here. I feel comforted knowing that there are folks to help me. So far my tickets to support haven’t been answered, so that is a bit worrying.

    in reply to: Agency Theme: add column to home-welcome area #61340

    ablewebs
    Participant
    Post count: 23

    That sort of works. I can get two columns fine, but anything except text breaks it, even if it’s wrapped inside the div: <div class=”one-half”>CONTENT OF COLUMN #2</div>. Is this because it’s in a widget Text box?

    There must be a way to make two NEW sidebars (side by side), like the Home Left, Home Middle and Home Right sidebars that go side by side. I think that would be the solution to this.

    in reply to: How do I duplicate my site just like the demo Agency theme? #61132

    ablewebs
    Participant
    Post count: 23

    This happens when you have Compatibility View set to ON in Internet Explorer. This is meant for viewing older Web sites, but often it gets clicked accidentally and never turned off.

    in reply to: How do I duplicate my site just like the demo Agency theme? #60700

    ablewebs
    Participant
    Post count: 23

    Whoohoo! That fixed it even though I’m not using the “more” option on my pages! (Note: I used display: inline-table.) A thousand thank you’s!

    • This reply was modified 1 year, 2 months ago by  ablewebs.
    • This reply was modified 1 year, 2 months ago by  ablewebs.
    in reply to: How do I duplicate my site just like the demo Agency theme? #60688

    ablewebs
    Participant
    Post count: 23

    I’m not sure that’s the issue… I am not using any images in my pages (I’m not using posts). I have the Featured Image set up, but it hasn’t been added to the content. The content is straight text.

    in reply to: How do I duplicate my site just like the demo Agency theme? #60478

    ablewebs
    Participant
    Post count: 23

    I even tried the Genesis Bootstrap Carousel (based on the Genesis Responsive Slider) and the exact same problem happens with the Continue Reading button.

    in reply to: How do I duplicate my site just like the demo Agency theme? #60435

    ablewebs
    Participant
    Post count: 23

    Agency Theme: I am also having problems with the Continue Reading button in the Genesis Responsive Slider (excerpt option). It is partially on top of the last line of text. I would like it to be below the last line of the text. I found a solution to that, but then the button expands automatically to fill the width of the excerpt area. That doesn’t look good.

    in reply to: Internet Explorer 10 Not Displaying Site Correctly #60355

    ablewebs
    Participant
    Post count: 23

    Is it possible that you have Compatibility View turned on in IE10? It should only be turned on for older Web sites, but it often gets clicked accidentally and then never gets turned off.

Viewing 15 posts - 1 through 15 (of 15 total)