Anita

Forum Replies Created

Viewing 15 posts - 6,181 through 6,195 (of 6,839 total)
  • Author
    Posts
  • in reply to: Adding post date and author below post title #9056

    Anita
    Participant
    Post count: 7544

    I think I erred. I went to http://liveyourlegend.net/ which is not your site. Post the link to your site so I can take a look.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8871

    Anita
    Participant
    Post count: 7544

    There’s a conflict somewhere. Deactivate all plugins and check again. If it returns, then reactivate one plugin at a time and as you do, check the feed.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8866

    Anita
    Participant
    Post count: 7544

    I don’t use it, but for the sake of seeing if it’s the cause – deactivate it and then try your feed. You might want to deactivate plugins anyway to see if there’s a conflict, but start with Yoast.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8862

    Anita
    Participant
    Post count: 7544

    When did you install Yoast. From what I’ve been reading, it has the capability to redirect links. Check your Yoast settings.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8849

    Anita
    Participant
    Post count: 7544

    Have you recently changed your Permalinks? Go to Settings > Permalinks and click Save.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Expats in Norway launched #8848

    Anita
    Participant
    Post count: 7544

    Oh, great. Someone else just suggested that to me. Thanks for sharing.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8847

    Anita
    Participant
    Post count: 7544

    I don’t get it either. It say’s it cannot be found. The url seems to return to the home page instead of giving an error message. You don’t happen to have a page called Feed in your list of Pages do you? If so, delete it.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Expats in Norway launched #8844

    Anita
    Participant
    Post count: 7544

    What slider are you using on the home page? I really like that.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8840

    Anita
    Participant
    Post count: 7544

    That’s been an issue. I’ll report it now. If you are using a URL try using the word DOT in it so it will show up.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Rss feed not working #8828

    Anita
    Participant
    Post count: 7544

    I can’t get to that website at all. The website doesn’t render. Is that a valid domain name.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: One Full Post then Excerpts #8827

    Anita
    Participant
    Post count: 7544

    Create a specific category just to use for the top that way they won’t show duplicates at the bottom. Maybe you have some entries that you would like to highlight a bit more than others. At least that’s how I do it.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Video portfolio within Minimum? #8807

    Anita
    Participant
    Post count: 7544

    No, it says that it will render the Video Thumbnail when you publish the post/page. Write a post/page, add a video embed to the page/post, then Save it draft. Scroll to Featured Video and if there’s nothing there – click the link and it will go grab the thumbnail – then save it.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Video portfolio within Minimum? #8803

    Anita
    Participant
    Post count: 7544

    I am not a techy, so I am not quite sure what you mean. When I use it in a Featured Post or Page widget – it’s pulling the Featured Video thumbnail as my Featured Image. Are you wanting something that will actually create the video content on the portfolio page?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Magazine Theme: Adding Leaderboard Ad To Header #8799

    Anita
    Participant
    Post count: 7544

    Look in your Style sheet (style.css) for the header right widget and change the width/height there. You will also need to change the Title area to a smaller width to accommodate the increase in the header widget. You can use Firebug for Firefox to help with your changes.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    in reply to: Video portfolio within Minimum? #8795

    Anita
    Participant
    Post count: 7544

    I absolutely LOVE this plugin. It adds a Featured Video function the same as Featured Image. If you have a video on your page – it will go grab the thumbnail and use it as the Featured Video thumbnail. You can then create your video portfolio from it.

    http://wordpress.org/extend/plugins/video-thumbnails/


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 15 posts - 6,181 through 6,195 (of 6,839 total)