AC

Forum Replies Created

Viewing 15 posts - 856 through 870 (of 6,968 total)
  • Author
    Posts

  • AC
    Blocked

    I use Vaultpress for backing up my site, as well as clients I manage. It also has the ability to migrate your site to another host. Here are their instructions. I used the $5.00 per month on my client sites.

    If I am only doing a theme change, I don’t go to all that trouble. But if I’ve built an entire website, then I use Vaultpress.

    in reply to: Decreasing white space #107666

    AC
    Blocked

    It’s because your background and also your content area is white. Even if I attempt to maybe lighten the background you will require some padding adjustment in there in some places. Take a look at this image.

    I think and I can’t say for sure, but the reason why is so that the right sidebar content didn’t fall off the side like it’s doing now with the darker background. That column could have been made a little bit wider to accommodate that. But your content area doesn’t have much padding in there. Maybe you can contact your theme designer and ask her to do that for you.

    • This reply was modified 10 months ago by  AC. Reason: added image link
    • This reply was modified 10 months ago by  AC. Reason: added image link
    in reply to: Mobile Version without search bar #107663

    AC
    Blocked

    It’s because it’s part of the navigation. Try this. I jiggled around using Firefox. See if this works:

    Look in the media queries under the 1023px section for this:

    .genesis-nav-menu li.right {
        display: none;
    }

    REPLACE it with this:

    .genesis-nav-menu > .search {
    	padding: 1.4rem 0 10px;
    	margin: 10px 48px;
    
    }
    .genesis-nav-menu > .right {
    	display: inline-block;
    	float: none;
    }
    in reply to: How do I shift widget areas on Lifestyle Pro theme? #107620

    AC
    Blocked

    I sent you an email. I had walked away and fell asleep. I am almost finished so watch your email.

    in reply to: How do I shift widget areas on Lifestyle Pro theme? #107574

    AC
    Blocked

    You have to modify the front-page.php file. It might be tricky. Email me on my website and I will send you an edited version of the file. You can back up your original before loading the file you get from me.

    in reply to: Simple Social Icons, Centric Pro, Circles #107570

    AC
    Blocked

    Please share a link to your site so we can see exactly what’s happening. For instructions on Centric Pro, log in to your account on my.studiopress.com and there is a button for set up instructions on the theme.

    in reply to: Agency Pro – Home middle widgets #107569

    AC
    Blocked

    Here is a comparison of the CSS from the original theme (left) and your modified version (right) – http://www.diffchecker.com/q0oq11mq. Not quite sure exactly where the issue is at in there – but you can always copy the original back over again. I used Firebug to do just that and it looks fine now when I use the original code – http://goo.gl/1Ib42h.

    in reply to: Problems with the header and meniu #107534

    AC
    Blocked

    You need to add an appropriately sized image in here:

    @media only screen and (max-width: 480px) {

    and also probably add this:

    @media only screen and (max-width: 480px) {

    …to your media queries section. The themes are not coded so that they will work on every mobile device that is out there. So you will need to modify and tweak your full width header accordingly.

    in reply to: Logo missing on smartphone #107530

    AC
    Blocked

    If you need the style selector to show up, open up the functions.php file and look for this – then remove it.

    add_theme_support( 'genesis-custom-header', array( 'width' => 960, 'height' => 200 ) );

    Save it. Then Go to Genesis > Theme Settings and you will see the selector there.

    in reply to: Logo missing on smartphone #107527

    AC
    Blocked

    I just uploaded the Sample and it doesn’t have the Logo selector at Genesis > Theme Settings. Did you add that to your theme? Is that Logo selector visitor on your Theme Settings page?

    in reply to: Logo missing on smartphone #107521

    AC
    Blocked

    Did you do as I suggested above?

    in reply to: Logo missing on smartphone #107519

    AC
    Blocked

    Go to Genesis > Theme Settings. Go to the Logo box and make sure you have selected Image logo there. Then try again.


    AC
    Blocked

    Awe, you’re welcome. The site looks good.


    AC
    Blocked

    Add this to the bottom of your style sheet:

    .mab-widget .mab-inside-wrap .magic-action-box form .mab-field {
        display: block;
        float: left;
        margin: 0 0 10px;
        width: auto;
    }

    If it doesn’t work at first, then switch the code out to this one:

    .mab-widget .mab-inside-wrap .magic-action-box form .mab-field {
        display: block;
        float: left !important;
        margin: 0 0 10px;
        width: auto;
    }

    AC
    Blocked

    So, now… what part of that do you want horizontal? Where people put there names and the submit button?

Viewing 15 posts - 856 through 870 (of 6,968 total)