Anita

Forum Replies Created

Viewing 15 posts - 946 through 960 (of 6,744 total)
  • Author
    Posts
  • in reply to: Registering a widget area Expose #99587

    Anita
    Participant
    Post count: 7429

    You are using the pre-HTML5 hooks. Change the genesis_before_content to genesis_entry_header.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!


    Anita
    Participant
    Post count: 7429

    Look in your media queries section to see if you have this:

    .home-top .widget-title {
        color: #FFFFFF;
        font-size: 60px;
        line-height: 1;
    }

    If you don’t, add it and change the font size.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Comments not working #99507

    Anita
    Participant
    Post count: 7429

    Look like you found the answer. Can you mark this “resolved”? Thank you.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: AgentPress Media Upload Error #99506

    Anita
    Participant
    Post count: 7429

    Please post a link to your site so we can take a look.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: WP-Cycle Plugin Issues #99428

    Anita
    Participant
    Post count: 7429

    Are you on a local environment when you are having that problem? it’s looking for a file or directory which isn’t there.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: WordPress 3.8.2 and Jetpack 2.9.2 #99426

    Anita
    Participant
    Post count: 7429

    What version of Genesis are you using? Who is your host?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: None of my links are working #99425

    Anita
    Participant
    Post count: 7429

    Go to Settings > Permalinks and change it back to the default, then save. Check the links. If they work, the go back and set them back to what you want, save and check again.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis Sample Child Theme #99326

    Anita
    Participant
    Post count: 7429

    Try adding this in there. I am assuming you are using the most recent version of the sample.

    //* Add support for custom header
    add_theme_support( 'custom-header', array(
    	'header_image'    => '',
    	'header-selector' => '.site-title a',
    	'header-text'     => false,
    	'height'          => 175,
    	'width'           => 175,
    ) );

    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis Sample Child Theme #99297

    Anita
    Participant
    Post count: 7429

    Open up the functions.php file. You will see the area for support for custom header to your logo size. Then upload it again.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Agency/Woo Commerce variations NOT deleting #99292

    Anita
    Participant
    Post count: 7429

    If you want to get rid of *all* of the attributes in one whop and start off with a blank slate under the Attributes area, you can do it in the database. See image here – you just dump the Woocommerce Attributes. Not sure why they wouldn’t tell you that. Or you can actually select different attributes and get rid of them.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 4 months, 2 weeks ago by  Anita.
    • This reply was modified 2 months, 1 week ago by  nickthegeek.
    • This reply was modified 4 months, 2 weeks ago by  Anita.
    • This reply was modified 2 months, 1 week ago by  nickthegeek.
    in reply to: Lifestyle header #98717

    Anita
    Participant
    Post count: 7429

    The Lifestyle theme isn’t coded for responsive headers and logos. You are using a full width header and not a logo. You will need make your logo smaller and add it to your media queries. Meaning, your device size is 768, you need to create a version of your image to say a 740px wide so that it accommodates that size with the padding around it. The same with a device that is 320 or 468. You need versions of her header in those sizes and add them to your media queries. Once you do that, you will need to adjust the padding above and below it. Each person’s header/logo areas need to be specifically customized because not all header/logos used are the same. If you’d like customization service to assist you, click the Theme Support tab on my website.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Double Vision #98715

    Anita
    Participant
    Post count: 7429

    You are using Agency Pro 3.0.0. There is a new version 3.0.1. I would suggest that you download the newest version from your account as your version is quite difference from 3.0.1. You can see the differences in your theme as compared 3.0.0 to 3.0.1 here. That link will be available for 1 day. Ii would also suggest that in doing the switch – that you go to your hosting account, rename the old Agency folder to Agency-Old. Then install the new version. I also ran your site through Sucuri and I didn’t find anything wrong with that tool.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Title Area/Widget Area alignment – Magazine Pro #98713

    Anita
    Participant
    Post count: 7429

    They are two separate areas. Your logo is in the .site-title a area and the donate is in the header-right-widget area. If you want both to stay on the same line – you will need to reduce the size of the .header and then reduce your logo to a small enough size in the media queries area so that it keeps both of them on the same line. You may need to reduce the size of the image and width of the header-right-widget area also.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Featured image is not showing on my posts #98711

    Anita
    Participant
    Post count: 7429

    The featured image doesn’t automatically show up on your posts. You will need to add that function to your theme. These instructions may help you. If you don’t want a full width image, adjust the image size they provide in there.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: inSpyr Homepage Widget Display Issue #98574

    Anita
    Participant
    Post count: 7429

    People like myself who are Pro members have access to all of the themes whether we use them or not. The third party ones is a different story and the developers can code quite differently.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 15 posts - 946 through 960 (of 6,744 total)