anitac

Forum Replies Created

Viewing 15 posts - 1,366 through 1,380 (of 5,936 total)
  • Author
    Posts
  • in reply to: Sidebar appearing at bottom of News Pro homepage. #76734

    anitac
    Participant
    Post count: 6488

    Unfortunately it’s difficult to troubleshoot your issues if we cannot see your site.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Responsive AgentPress (or similar) #76726

    anitac
    Participant
    Post count: 6488

    @RealtyCandy thank you for the compliment. @PDXRE I don’t know when Studiopress will be coming out with a responsive Agentpress. I just decided to twiddle around with Metro and came up with the demo. I am tweaking the responsive code now. I plan to release my version for free in a couple of days. I haven’t added the color switcher in there yet though. Everything in steps.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: text overlay in agency pro #76072

    anitac
    Participant
    Post count: 6488

    What you could do is – remove the title from the widget itself and add the title directly into the body of the text widget like this:

    <br/><br/><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome to Professor of Real Estate!!!!</h4>
    			<div class="textwidget">We are here to  to help you leverage technology to Grow Your Business</div>
    		</div>

    See the breaks (BR’s) in the beginning? You can add those so that it puts a space to drop the text down into the green area.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Optimal video dimensions #76070

    anitac
    Participant
    Post count: 6488

    If you are using the video URLs and not the embed codes, try adding this to your Functions.php file at the bottom:

    if ( ! isset( $content_width ) ) $content_width = 600;

    You can adjust the 600 to whatever width you want the video to automatically size at. So if your content area is 650 wide, then maybe make this 625 or 600.

    Once you do this, you only need to add the URL of the video (in text mode), save it and it will size properly.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Club Membership Management Plugin #76069

    anitac
    Participant
    Post count: 6488

    Hi, have you tried S2Member – http://wordpress.org/plugins/s2member/?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis Featured Widget Amplified Plugin for Site Archives #75506

    anitac
    Participant
    Post count: 6488

    Ahhhh! I see that. Why don’t you post a message on Brad’s tutorial with this very question. Others might find the answer useful and he may write an additional tutorial in there. He responds pretty quick. Post back here if you get a response.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis Featured Widget Amplified Plugin for Site Archives #75503

    anitac
    Participant
    Post count: 6488

    I just went in and added some text and styling to it to match my theme.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis Featured Widget Amplified Plugin for Site Archives #75501

    anitac
    Participant
    Post count: 6488

    It’s not in there by default for just the Blog page. But, Brad Dalton wrote a tutorial on how to add a widget area to the Blog Page Only. You would use the first snippet and change the “007″ in the code to the ID number of your Blog page. You can see how I did it on my blog here. There isn’t any styling in there as you can see. But you can give it styling using the class – “before-blog” – I will style mine shortly.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 4 months, 4 weeks ago by  anitac.
    • This reply was modified 4 months, 4 weeks ago by  anitac.
    in reply to: Genesis Featured Widget Amplified Plugin for Site Archives #75497

    anitac
    Participant
    Post count: 6488

    You can create a page called “Recent Posts”, then select the Blog Template, then save it. That will give you the ability to have the page of posts you want. Add the new Recent Posts page to your navigation.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Anyone with Chinese Charater Website Experience here? #75496

    anitac
    Participant
    Post count: 6488

    Although I haven’t, I did a Google Search with these terms – internet explorer encode Chinese URL. There are several discussions out there that are a bit more technical than I could explain here. You may find your answer in one of these.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis + Sample, Primary Nav Font Randomly changes size #75065

    anitac
    Participant
    Post count: 6488

    @cwalsh thanks for sharing that!


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Publishing a Draft for Private Viewing #75061

    anitac
    Participant
    Post count: 6488

    I use a plugin called Private Only. When activated, only those with a user id and password can enter the site, view it and add content. I never do an install without it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Featured Image not Showing on Facebook #75060

    anitac
    Participant
    Post count: 6488

    How are you sharing the link? Are you merely copying/pasting the image in the Status box? I don’t see any share buttons on your website. What I have found personally is that sometimes when you copy/paste the link versus clicking the a “share” button – you end up with the result you are experiencing right now. Will you be adding share buttons to your blog?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Genesis + Sample, Primary Nav Font Randomly changes size #75058

    anitac
    Participant
    Post count: 6488

    I am using Google Chrome Version 31.0.1650.57 m. I finally got it to do the same thing as your screen shot after about 15 clicks. I let it sit there and then it jumped back down to the smaller default print. Not sure why the browser is hesitating.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: AgentPress demo content failed to import #74652

    anitac
    Participant
    Post count: 6488

    I was told by Studiopress that they will no longer provide the demo images in the XML demo files. You will need to use your own.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 15 posts - 1,366 through 1,380 (of 5,936 total)