anitac

Forum Replies Created

Viewing 15 posts - 1,441 through 1,455 (of 5,937 total)
  • Author
    Posts

  • anitac
    Participant
    Post count: 6489

    That’s a MUST HAVE plugin! Add that to your list.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70842

    anitac
    Participant
    Post count: 6489

    Glad you got it working.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70836

    anitac
    Participant
    Post count: 6489

    Ok, I got the code to work correctly now –

    //* Force content-sidebar-sidebar layout setting
    add_filter( 'genesis_pre_get_option_site_layout', '__genesis_return_content_sidebar_sidebar' );

    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70831

    anitac
    Participant
    Post count: 6489

    Don’t use my code, it’s broken. This dang thing strips code. Go here – http://my.studiopress.com/snippets/admin-management/. The first section is Force Layout Settings. Look for content-sidebar-sidebar. You don’t need the entire box.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70825

    anitac
    Participant
    Post count: 6489

    The home page needs to be configured for content-sidebar-sidebar. It’s currently set to content-sidebar. If you want to “force the layout” of the home page copy this into your Functions.php file:

    //* Force content-sidebar-sidebar layout setting
    add_filter( 'genesis_pre_get_option_site_layout', '__genesis_return_content_sidebar_sidebar' );

    At the end of the line make sure there is an – ;


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70818

    anitac
    Participant
    Post count: 6489

    Where is the LIVE site so I can take a look?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70812

    anitac
    Participant
    Post count: 6489

    This is what I see in Firefox – http://awesomescreenshot.com/0721ww1n30. I see the Content area – the blank area in the middle is where the Primary Sidebar goes and the last column is the Secondary Sidebar.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: News Theme menu changes by itself #70807

    anitac
    Participant
    Post count: 6489

    So what happens if I just go to the home page? If I sit and watch it… will it just change? Or will it change as you move around page by page?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Resizing my site #70805

    anitac
    Participant
    Post count: 6489

    It’s because some of your elements you are using are not being sized down properly. For example, your home page video. I would install and activate the FitVids for WordPress plugin which should resize that down for you. You also have a text widget with a 579px width. That setting is also making your footer the same width instead of full with. The word “Reserve.” is on the last line. Close out that text widget with the 579px width or close the DIV to that. Start with that and see where it moves it. I’ll check back to see how it looks.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    in reply to: News Theme menu changes by itself #70798

    anitac
    Participant
    Post count: 6489

    How are you and the webmaster adding links to the Menu. Make sure you don’t have this boxed checked on your menu. Each time you add a menu item, it will automatically add it.

    Screenshot – http://awesomescreenshot.com/0d51wvmy35


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.
    • This reply was modified 5 months, 2 weeks ago by  anitac.

    anitac
    Participant
    Post count: 6489

    Have you tried Regenerate Thumbnails? I see the code to your images there but they are really tiny – they’re there but small. So try regenerating your thumbnails to see if that fixes it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Magazine Pro: Alt-Sidebar Not Appearing #70796

    anitac
    Participant
    Post count: 6489

    I see the secondary sidebar on here ithacaindy.com with Recent Posts. Now I don’t see the Primary Sidebar. Do you have something in there? Somehow that code doesn’t look right. If you have any content in your widget areas using DIVs, make sure they are closed.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Adjusting Sixteen Nine's layout options with media queries #70740

    anitac
    Participant
    Post count: 6489

    Okay… so you wrote “I’m not seeing the sidebar on the left like I’d like”…. so how would you like to see it? Can you post screen shot? If you are using Firefox, use the media queries tester. If you don’t have 1280 x 800 in the tester – you can follow these instructions to add it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Lifestyle Blog Design #70736

    anitac
    Participant
    Post count: 6489

    That’s really cute.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    in reply to: Minimum Pro Theme Problems with Video in my columns #70733

    anitac
    Participant
    Post count: 6489

    Open up the post, click Text and make sure you add the URL in Text Mode. Save it. It should show up as a video.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

Viewing 15 posts - 1,441 through 1,455 (of 5,937 total)