Bader

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • in reply to: Agency Pro – Background issue! #91384

    Bader
    Participant
    Post count: 25

    Any thoughts?


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Agency Pro – Background issue! #90749

    Bader
    Participant
    Post count: 25

    Thank you for your answer Stefsull.

    Unfortunately, it didn’t work for me until now.

    I’ve added this to the css file:

    .page-id-5026 {
    background-color: #fff;
    background-size: cover; 
    background-repeat: no-repeat;
    background-position-y: -27px; /* You may not need this on your new image */
    background-attachment: fixed; 
    }

    And tried this as well:

    .pageid-5026 {
    background-color: #fff;
    background-size: cover; 
    background-repeat: no-repeat;
    background-position-y: -27px; /* You may not need this on your new image */
    background-attachment: fixed; 
    }

    I’ve also tried to make it simple and tried this:

    .page-id-5026 {
    background-color: #fff;
    }

    Then this

    .post-id-5026 {
    background-color: #fff;
    }

    And this:

    .postid-5026 {
    background-color: #fff;
    }

    ≈≈≈≈≈≈≈

    The shop page id is 5026 (http://www.arganfarm.com/argan-oil-shop)
    In the editing page url, there’s “…post=5026…”, therefore I tried it with both in the css, page-id and post-id.

    #Arganoil: that’s awesome! Please PM me at: bader(at)arganfarm.com ;)


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Caption hover effect gone after changing to Agency Pro #83606

    Bader
    Participant
    Post count: 25

    Anyone? :)


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: How to solve this CSS issue? #83599

    Bader
    Participant
    Post count: 25

    Thank you Tom.

    Indeed, it’s the stacking up of the requests I’m trying to avoid.
    Great article (and awesome hint about the P3 plugin in the comments!) by the way.

    Cheers!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: How to solve this CSS issue? #83409

    Bader
    Participant
    Post count: 25

    If I still remember right, I think I read somewhere that bundling the CSS into one file would affect site speed. Don’t ask me how or why though (am a noob) :)
    Site speed is also the same reason why I try to avoid adding more plugins, especially if there’s a way around it.

    I just removed the Woo css from the Theme style.css and re-pasted a fresh one + I added define('WOOCOMMERCE_USE_CSS', false); to the theme’s funcotions.php and till now everything seems to work fine.

    Thank you for taking the time to address my issue Tom.

    Have a great time!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Site Redo with Agency Pro #83386

    Bader
    Participant
    Post count: 25

    Thank you for the fast reply Stinkykong.

    Yes I was referring to the sub-pages like the Contact Us page.
    It looks pretty compact. I guess I’ll have to decrease the padding to achieve that :)

    Thanks for the CSS work link too. I’ll check that right now.

    Cheers!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: How to solve this CSS issue? #83384

    Bader
    Participant
    Post count: 25

    Thank you for the fast reply and the hint Tom.

    Unfortunately neither the code for the functions.php nor the plugin did the trick ;(

    Now I also realized that not only Woo’s CSS messes up the Theme’s (Original Agency Pro Home button) but the the Theme’s CSS also messes up the Woo buttons & text color in the Cart view! lol


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Site Redo with Agency Pro #83371

    Bader
    Participant
    Post count: 25

    Clean and beautiful looking.
    Do you mind pointing me out to how you achieved the side-bar “one-block” look please?

    Cheers


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: agency pro – Home Bottom Display Issue. #83171

    Bader
    Participant
    Post count: 25

    Thank you Andrea – You’re awesome!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: agency pro – Home Bottom Display Issue. #83079

    Bader
    Participant
    Post count: 25

    Hi Andrea,

    indeed, that was the Genesis – Grid Loop plugin. I deactivate it and everything works just fine now (thought I liked the options it offers for customizing the blog template).

    Would you mind telling me how you achieved to display your social icons both over the header (including phone and email) and centered in the footer please?

    Thank you a bunch for your help and time :)


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: agency pro – Home Bottom Display Issue. #82909

    Bader
    Participant
    Post count: 25

    I also fixed almost all the errors as suggested here, but the issue persists until now ;(


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: agency pro – Home Bottom Display Issue. #82851

    Bader
    Participant
    Post count: 25

    Hi Andrea,

    thank you for taking time to check my issue.
    Here’s a screenshot of the settings:

    https://www.dropbox.com/s/fg3c9q8f53ufm46/screen-capture-292.png

    (content protector is also disabled:))

    Cheers!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Agency-Pro: Insert Text Widget Inside Header #82717

    Bader
    Participant
    Post count: 25

    That would be awesome :)

    Cheers!


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Agency-Pro: Insert Text Widget Inside Header #82714

    Bader
    Participant
    Post count: 25

    Slightly OT: would tell me how to insert the slider instead of the static background please (as you did on your website)?


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

    in reply to: Background image ONLY Homepage #82545

    Bader
    Participant
    Post count: 25

    Thanks for the hint! ;)


    “Whether you think you can, or you think you can’t–you’re right.”
    ― Henry Ford

Viewing 15 posts - 1 through 15 (of 26 total)