cdils

Forum Replies Created

Viewing 15 posts - 346 through 360 (of 391 total)
  • Author
    Posts
  • in reply to: I cant login to My Studiopress #14612

    cdils
    Participant
    Post count: 399

    Hey there, shoot an email to support @ copyblogger.com ATTN: Rebecca. She’ll get you sorted out.

    :)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Minimum Theme: Rotate Home Page Image #14588

    cdils
    Participant
    Post count: 399

    The original image in the demo is 1600×600. :)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Removing Division on Landing Page and Best Practices #13906

    cdils
    Participant
    Post count: 399

    Hi Wolfgang,

    I’m not sure I totally understand your first question. I *think* if you’re using a landing page template (a la Brian’s tutorial), it shouldn’t pick up your featured area?

    But to your second question, there is nothing “wrong” with referencing another php file from your functions.php. I find it a nice way to maintain custom code separately from functions.php (I like to switch themes a lot!). I think it probably boils down to a matter of  developer preference, but to my knowledge, you are fine to approach it either way.

    Cheers,

    Carrie

     


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: How about just getting some questions answered? #13899

    cdils
    Participant
    Post count: 399

    Hi there,

    This is a community forum, so answers are supplied by unpaid volunteers of the StudioPress community as a help to each other. That said, I’m sorry that you haven’t gotten a response – that happens sometimes despite our best efforts.

    The revamped StudioPress site now includes a 1:1 support option. You can submit a support ticket at any time via My StudioPress > Get Help on the top menu. I’d encourage you to continue to use the forums, but certainly submit a support ticket if you find your question(s) aren’t being answered.

    Hope that helps. :)

    Carrie

     


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Minimum Theme: Rotate Home Page Image #13895

    cdils
    Participant
    Post count: 399

    For those individual posts you can go to the Edit Posts > Theme SEO Settings and opt to make the page not archived and not indexed. :)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Move post info after excerpt #13894

    cdils
    Participant
    Post count: 399

    Maybe try something like this…

    /** Remove the post info function */
    remove_action( 'genesis_before_post_content', 'genesis_post_info' );

    And then add it back in with the post meta…

    /** Add the post info function */
    add_action( 'genesis_after_post_content', 'genesis_post_info', 5 );

    Side note…the 5 at the end of the function should position the post info before the post excerpt.

    Now if you want this to happen on the home page ONLY and not on the others, we can wrap the above code in a conditional, like this:

    /** Customize location of post info function */

    remove_action( 'genesis_before_post_content', 'genesis_post_info' );

    add_action( 'genesis_after_post_content', 'lifestyle_custom_post_info' );
    function lifestyle_custom_post_info() {
       if ( is_home() || is_front_page() ) {

         genesis_post_info();

       }
    }

    I didn’t test the code, so proceed with caution, but I think that’s the idea!

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: I cant login to My Studiopress #13876

    cdils
    Participant
    Post count: 399

    I’ll see if I can get someone to sort that out for you. Stay tuned…


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: First site launch of 2013 for me #13871

    cdils
    Participant
    Post count: 399

    @Ozzy, lucky for you they didn’t want to move all those pages. ;)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: First site launch of 2013 for me #13866

    cdils
    Participant
    Post count: 399

    Nice, Ozzy! I like the colors.

    I noticed the bottom-most right link for Testmaker 6 looks like maybe it’s linking to the old site?


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Minimum Theme: Rotate Home Page Image #13864

    cdils
    Participant
    Post count: 399

    Another option is to use the Genesis Responsive Slider, create posts using the desired images as the post featured image, and then set the slider to “do not link to post”.

    You’ll have to modify functions.php (like Goddess said, around line 70) to remove sample.jpg and insert the slider, like this:
    if ( is_home() ) {
    echo ‘<div id=”home-featured”><div class=”wrap”>’;
    genesis_widget_area( ‘home-slider’, array( ‘before’ => ‘<div class=”home-slider widget-area”>’, ) );
    echo ‘</div></div>’;
    }
    Cheers,

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Hotlink possible in Text Widget in Prose? #13597

    cdils
    Participant
    Post count: 399

    Hi there,

    You should be fine using a link in the text portion of the Text widget (but not the headline). As a matter of fact, any HTML tags should be supported. If you wanted to use shortcodes or execute PHP or get fancy, there are additional steps you’d need to take.

    You can insert a regular link like this:

    <a href=”http://yoursite.com”>This is a link</a>

    And an email link like this:

    <a href=”mailto:youremail@yoursite.com”>Email me</a>

    Cheers,

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Connecting To Aweber #13594

    cdils
    Participant
    Post count: 399

    Hey there,

    The official site for the plugin has some  info (about halfway down the page) for connecting to Aweber.

    http://www.brandonkraft.com/contrib/plugins/genesis-enews-extended/

    Cheers,

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Creating a single category page #13364

    cdils
    Participant
    Post count: 399

    Thinking so more on this… Using that tutorial and setting it to use the Blog template will get rid of your “intro” text that you’ve typed into the page (just the nature of using the Blog template).

    If you go to Posts > Categories > and edit your Q&A category, you’ll see a spot to add an “Archive Headline” and “Archive Intro Text” – what about filling in that information and then just linking to your category archive page here:

    http://stress-free-mama.com/category/stress-questions-and-answers/


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Creating a single category page #13360

    cdils
    Participant
    Post count: 399

    Make sure that page is using the “Blog Template” and not the Default Template.


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Taxonomy Images #13287

    cdils
    Participant
    Post count: 399

    This line needs to be corrected from

    $post_meta = ' wp_get_attachment_image( $term->224, ‘full’ ) [post_terms before="Price: " taxonomy="price"]

    to

    $post_meta = wp_get_attachment_image( $term->224, ‘full’ ) . '[post_terms before="Price: " taxonomy="price"]

    Including it within the single quote was telling it is was text as opposed to code to execute. :)


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

Viewing 15 posts - 346 through 360 (of 391 total)