cdils

Forum Replies Created

Viewing 15 posts - 121 through 135 (of 405 total)
  • Author
    Posts
  • in reply to: My Website… #44514

    cdils
    Participant
    Post count: 415

    Hey John,
    Looks good! Clicked through some of the links and everything looks like it’s working well. Feels good to launch new stuff!

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Magazine Theme – Not Responsive #44512

    cdils
    Participant
    Post count: 415

    Hi there,
    The link to your site didn’t work. The theme is responsive out-of-the-box (no switch to flip, so to speak), but if you customized the CSS it’s possible you “broke” some of the responsive elements.

    If you look in your CSS file, all the responsive styles are handled under media queries. You’ll need to add responsive support for your customizations.

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Newbie Needs Help! WP Error on login #44510

    cdils
    Participant
    Post count: 415

    Hey Jason,
    You’ll need to access your site via FTP or your host’s cPanel. Find the wp-content/themes/ folder and delete the Copyblogger theme.

    The idea is to get rid of that and see if you can successfully run the Twenty-Eleven (or Twenty-Twelve) default theme without problems. So, once you’ve deleted the CB theme, try to go back to your WordPress admin and activate the default theme.

    If that works, then good. :) Download a fresh copy of the CB theme and try again. Maybe it got cootie corruption on the original download.

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: How do I remove Title or Alt attributes? #43803

    cdils
    Participant
    Post count: 415

    Hi Nathan,
    Are you referring to the featured image on a post or where is the duplication occurring?

    Generally speaking, the title/alt attributes are good practice for both SEO and screen readers. Not sure I’d remove them unless they just really bug you.

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Google Authorship Not Recognizing Gravatar #42702

    cdils
    Participant
    Post count: 415

    Hi there,
    Do you have a Google+ account set up? That’s where my Google authorship avatar is coming from, not Gravatar. I’m not 100% sure if that’s the only way to go about it, but I know that way works. :)

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Title on Minimum theme #41235

    cdils
    Participant
    Post count: 415

    Oh! Okay, we were talking about two different types of titles. The title I was describing is what will show up in browser tab.

    The page title you’re referring to is being pulled from page-title.php. Do you want that area to always show the page title instead of the description? If so, you can change this in your page-title.php:

    Find this:

    
    elseif ( is_singular( 'page' ) ) {
    echo '<div id="page-title"><div class="wrap"><p>' . esc_html( get_bloginfo( 'description' ) ) . '<a class="page-title-button" href="#">' . __( 'Subscribe Now', 'minimum' ) . '</a></p></div></div>';
    }
    
    

    Change to this:

    
    elseif ( is_singular( 'page' ) ) {
    echo '<div id="page-title"><div class="wrap"><p>' . esc_html( get_the_title() ) . '<a class="page-title-button" href="#">' . __( 'Subscribe Now', 'minimum' ) . '</a></p></div></div>';
    }
    
    

    Note: The only thing I changed in that code was to remove get_bloginfo( ‘description’ ) and replace it with get_the_title()

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Modern Portfolio help with contact form #41177

    cdils
    Participant
    Post count: 415

    Hi there,

    This sounds like an issue with the forms plugin, not Genesis. I recommend posting directly to the plugin support page here:

    http://wordpress.org/support/plugin/formidable

    Cheers,

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.


    cdils
    Participant
    Post count: 415

    Hi,

    Try visiting your Permalinks page from Settings. Sometimes that alone can fix funky URL issues.

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Title on Minimum theme #41175

    cdils
    Participant
    Post count: 415

    Hi,

    Are you using an SEO plugin? If not, then the default Genesis SEO will allow you to specify custom titles on individual post/pages.

    Go to any post/page edit screen and look in the upper right corner for the “Screen Options” tab. Open that up and make sure that Theme SEO settings is checked.

    Once done, the SEO settings will be visible below the post content in a separate metabox. From there you can add a custom title.

    Cheers,

    Carrie

    p.s. Even if you’re using a different SEO plugin, chances are still pretty good you’ll have the custom title option.


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Minimum Theme Featured Images #41170

    cdils
    Participant
    Post count: 415

    Do you want to display featured images on individual lposts at all (other than for YARRP or archive pages?)

    If NOT, find this in functions.php:

    /** Add the featured image section */
    add_action( 'genesis_after_header', 'minimum_featured_image' );
    function minimum_featured_image() {
    	if ( is_home() ) {
    		echo '<div id="featured-image"><img src="'. get_stylesheet_directory_uri() . '/images/sample.jpg" /></div>';
    	}
    	elseif ( is_singular( array( 'post', 'page' ) ) &#038;& has_post_thumbnail() ){
    		echo '<div id="featured-image">';
    		echo get_the_post_thumbnail($thumbnail->ID, 'header');
    		echo '</div>';
    	}
    }
    

    You can remove the entire elseif block so your final code would look like this:

    /** Add the featured image section */
    add_action( 'genesis_after_header', 'minimum_featured_image' );
    function minimum_featured_image() {
    	if ( is_home() ) {
    		echo '<div id="featured-image"><img src="'. get_stylesheet_directory_uri() . '/images/sample.jpg" /></div>';
    	}
    }
    

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.


    cdils
    Participant
    Post count: 415

    Hi mcclinton,
    Please start a new thread with your question. :)

    Thanks,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.


    cdils
    Participant
    Post count: 415

    Andrea – glad you got it fixed!


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: P not H1 in Header #39003

    cdils
    Participant
    Post count: 415

    Now that I think about it…maybe the difference is when using theme support for a custom header, like

    add_theme_support( ‘genesis-custom-header’…..

    I could be making stuff up. But I swear I’ve seen that P in some themes.


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Just Moved to Genesis! #39002

    cdils
    Participant
    Post count: 415

    p.s. If you’re on Google+, check out the Genesis WP community. Also, if you’re on Twitter, you can use the hashtag #genesiswp to interact with other Genesis folks.


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    in reply to: Just Moved to Genesis! #39001

    cdils
    Participant
    Post count: 415

    Hey Sanjeev,
    Welcome to Genesis! At first glance, your site looks fantastic- love the Metro theme. It looks like you figured out the basics of setting everything up. Now the rest of the sites you do in Genesis will be a piece of cake. :)

    Cheers,
    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

Viewing 15 posts - 121 through 135 (of 405 total)