chikamiku

Forum Replies Created

Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • in reply to: Modern Portfolio Primary navigation vs custom menu #21849

    chikamiku
    Participant
    Post count: 65

    Chrissy,

     

    Thanks.  You are right.  Tjis is also mentioned in the theme tutorial.  However, I am not sure about the primary navigation. Where should it be placed?

     

    Any idea on this?

     

    Thanks

    in reply to: Sticky Navigation in Modern portfolio theme #21673

    chikamiku
    Participant
    Post count: 65

    cehwitham,

     

    Thank you again for this again. I am soooooooooo dumb on tech issues.  Now the next question for me is how to separate the header from the navigation. I think I need to take some basic html lessons.  In fact, I am not sure wher and what tweaks I have to make before the two  become separate.

     

    Thanks and regards

    in reply to: Change Copyright attribution #21484

    chikamiku
    Participant
    Post count: 65

    Hi Brad,

     

    Thank you for the detailed explanation. I am having somewhat similar problem.   copied the footer credit code from http://my.studiopress.com/snippets/footer/, made the necessary text related changes and then added at the end of the functions.php file. But then got a strange result. Both the edited credit and the original credit by studipress showed. How to handle that?

    Thanks

    in reply to: Sticky Navigation in Modern portfolio theme #21455

    chikamiku
    Participant
    Post count: 65

    Chris,

    Thank you for coming to my rescue.  It has been a huge help indeed. I implemented the code as you said. However, now the issue is that the whole header now is showing up while I scroll.  Is there a way to fix the navigation bar only as is the case with the following website?

    http://happycog.com/.

     

    In the case of happy Cog website, the logo and the wlecome blurb area do not show up while scrolling.

     

    Thanks and regards

    in reply to: Making The Logo Clickable #16226

    chikamiku
    Participant
    Post count: 65

    SoZo,

     

    Thank you so much for the big help. It was really helpful.

     

    Thanks

    in reply to: Making The Logo Clickable #15931

    chikamiku
    Participant
    Post count: 65

    SoZo,

     

    Thank you for the suggestion. However, I did it as you said. but the site title is coming ov er the logo image which looks too bad.  aNY SUGGESTIONS PLEASE?

     

    Thanks again.

    in reply to: Stretching the width of AgentPress theme to the Full Screen #15477

    chikamiku
    Participant
    Post count: 65

    Thanks for the suggestions. Let me try to handle this issue.

     

    Regards

    in reply to: Agency theme width, listing issues #13661

    chikamiku
    Participant
    Post count: 65

    It seems to me nobody is looking at these posts? No reply in most of the cases. Why is it so?  Should I quit?

    in reply to: Agentpress wider page for landing #13629

    chikamiku
    Participant
    Post count: 65

    Hello There,

     

    I am having somewhat similar issue. Actually, I am using three columns in AgentPress.  Do you guys have any idea on how to change the width of the page to full. Current, there is a lot of space on both the sides and my images on the sidebars dio not fit in properly due to the small width size. The site link is http://yokohamacars.com/arby/

     

    Thanks and regards

    in reply to: Agency theme width, listing issues #12600

    chikamiku
    Participant
    Post count: 65

    I am sorry for the mistake in my previous post. I am using magazine theme instead of Agency. Anyone out there to reply my message.

    Thanks and regards

    in reply to: Using Custom Post Types in the widgets area #10206

    chikamiku
    Participant
    Post count: 65

    I joined genesis framework community. I am sorry to say there is almost no support. I am already fed up with this all. Would you like to prove me wrong. I am sure YOU can.

    Hoping to hear from YOU

    in reply to: Hiding Slider posts #9726

    chikamiku
    Participant
    Post count: 65

    It seems no one has the time to reply.  But let me rephrase the current situation. Maybe I will get a good reply.

    Using Agency theme. I used five posts to fill up the slider area. These posts were created with the sole aim of showing pics in the slider and nothing else. Now I wanted to hide these posts. Someone suggested that I should use the following command in the custom field area query_args and the category id which is 9 in my case as I had created a category called slider for these five posts.  Despite this exercise, I can not hide these posts? Any suggestions on how to get rid of these posts?

    Thanks

    in reply to: Increasing the width of the main content area #9169

    chikamiku
    Participant
    Post count: 65

    Hello Tisha,

     

    Thank you for the detailed info on how to change the width of the page. Now, I am not sure how to fix the alignment issues after I made certain changes in the content area.  Actually, once I implemented the code given by you as well. However, it did not work.

    My site link is as follows.  But it is in Japanese. So, you will not be able to see it exactly as it should look.  However, it will give you a rough idea of how bad the text and images are aligned. Most of the pages on the site are in pretty bad shape.

    http://exoticskins.jp/blog/contact/

    Thanks and I look forward to hearing from you.

     

     

    in reply to: Hiding Slider posts #9152

    chikamiku
    Participant
    Post count: 65

    Chris,

     

    Thank you for pointing out to a great tutorial.  Unfortunately, I could not find the custom field area after creating a page due to which my slider posts are still showing up in the main web site. too bad for me. May I know how can I find the custom fields area for creating Query loop?

     

    Thanks

Viewing 14 posts - 31 through 44 (of 44 total)