craig007

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Blog Excerpts Keeping format from main Post #38064

    craig007
    Participant
    Post count: 7

    Good news !

    Actually just figured it out and all formatting etc works yipppe!
    We added the code snippet Susan mentioned in January which gosh somehow got overlooked and now it is added to the function.php everything works what we wanted formatting, paragraphs etc.

    Sorry about this and appreciate your patience and help!

    ****Just one thing -please*** I just  noticed when you read each main blog post it  keeps adding each time in the address url for any post after end of each title  it has  id numbers, well  we don’t want it to do this
    such as:

    /#more-2019

    /#more-1914

    typical example might look like:   http://www.websitename.com/optimum-performance-tips/#more-1914

    How do we go about getting rid of that  will it be over in Permerlink settings ?

    If so,  what common setting to check mark select and what code should we put to not have it do this please?

    ****(bare in mind the home page itself is s static  website and all the pages are fine and don’t do this adding id code BUT just the blog post doing this)

     

    Many thanks

    Jenny

    in reply to: Blog Excerpts Keeping format from main Post #37993

    craig007
    Participant
    Post count: 7
    This reply has been marked as private.
    in reply to: Blog Excerpts Keeping format from main Post #37692

    craig007
    Participant
    Post count: 7

    Hi anitac,

    I presume (sorry newbie here please bare with me!) to set for full content it in the reading tab under settings ….. then select radio button  “For each article in a feed, show full”

    Correct?
    which if so, this procedure has been done and saved etc previous to my asking for help on this hence our issue here:

    we simply cannot get it to show the full post, only about 80 words, AND what we don’t want it to do,  it  strips out  all paragraphs and formatting of any bold text, italic etc  applied in the original post (yes the image thumbnail is there ok )

    We are using lifstyle them V1.0   (bare maybe if its relevant, the home page is a static site and we have a separate blog via the menu with a couple of test posts)

     

    not sure if one of the file needs to have some code hence  in case you wondered in the home php file the code is this:

    </div>
    <?php genesis_before_content(); ?>
    <div id=”content” class=”hfeed”>

    Side note***
    I was told simply make sure the blog is set to full post and there should be all the paragraphs you wanted any formating of bold italic etc and should you want to infact only have a few paragraphs seen and read more then you would simply apply the read more button in the text editor  over on the original post and all formatting should still also  be there -right now it does not even ass aid show the full post and foramting with out so far even adding the read more!

     

    any thoughts what to do here?

    Many thanks

    Jenny

     

    in reply to: Blog Layout Help Please #10678

    craig007
    Participant
    Post count: 7

    we tried what you said  and still  when you go to the  blog page  those  widgets do not go and stay in place:  Genesis – Featured Posts widgets  top left, right and bottom

     

    anyone please can kindly advise?

    We just want our blog page  to end up being the same  layout (few paragraphs of each post all going down the page  and so forth as theirs 

    www KendallSummerhawk.com/blog/  or http://barbwade.com/barbs-blog/

    ***** AND Notice their titles for each post in bold and orange or purple…..( and the written by and filed under name bit ) a few paragraphs  of post etc and read more then other posts under each other and so forth

    in reply to: Blog Layout Help Please #10651

    craig007
    Participant
    Post count: 7
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)