ddyow

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Adding Logo to Header Left (Title Area) in Outreach #11012

    ddyow
    Participant
    Post count: 8

    I’ve tried this method and it does not work for me!  Not sure what is wrong.  It seems to be tied to the “header text” option.  Does anyone have any other input, this really seems to be way more effort than I should have to do with this.  What is confusing is there were other options in the old Genesis that allowed for either “header text” or “logo” .  What happened to that?


    ddyow
    Participant
    Post count: 8

    Not sure if this the perfect way but here is what I do.

     

    Simply start a “new post”, in the post just type out what you want (in visual mode) change your colors and add links as you need them. Then when you have it the way you want. Change your view from visual to text. Copy and paste the code you see into a “text” box in the widgeted area you want and it should work…. You are just using the “new post” to create your code in the “text” view for copy and paste.  When you leave the post it will ask if you want to save it. I don’t usually but you may so you can tweak it….

    Blessings,

     

    Dustin

    in reply to: Adding Logo to Header Left (Title Area) in Outreach #9016

    ddyow
    Participant
    Post count: 8

    Still not quite there.  I changed the body: background color to help with some of the issue but the image is still not acting the way it should. It seems when you upload a new header image the code inherits a new set rules that are different from the default and I can’t figure out where to change them.

    in reply to: Adding Logo to Header Left (Title Area) in Outreach #9005

    ddyow
    Participant
    Post count: 8

    A little more info.  It appears to have something to do with the “Header Text” option.  If you choose the “Header Text” with the original background it works fine, but if you de-select the “Header Text” option even the original background has issues. Hmmm

     

    in reply to: Adding Logo to Header Left (Title Area) in Outreach #9001

    ddyow
    Participant
    Post count: 8

    Hey Bill,

    I thought I had this figured out but now there is some strange happening with the page.  http://www.northsideruskin.com

    When the page loads you can see my new header but if you widen the page out it gets odd, a big block of white space appears and moves other elements in the header out of place.  I have tried a few things but nothing seems to work.  Any thoughts?
    Thanks

    Dustin

     

    in reply to: Adding Logo to Header Left (Title Area) in Outreach #8662

    ddyow
    Participant
    Post count: 8

    I think the issue is. I don’t want to change the header background image. The checkered gray area is fine just want use a logo instead of the text. And in my appearance>header tab there is no option for that selection.  I guess I will just grab the back ground image and add my logo in photo shop but it will probably have sizing issues since the background will be static?

Viewing 6 posts - 1 through 6 (of 6 total)