elkiehound

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • in reply to: Firefox Not Showing DropDown Menu #139286

    elkiehound
    Participant

    Thanks Victor.

    With some assistance from good folks at Studiopress, I got it resolved with CSS change as follows, for others that may get same:

    Changed this:

    .genesis-nav-menu .menu-item:hover {
    position: static;
    }

    To This:

    .genesis-nav-menu .menu-item:hover {
    position: relative;
    }

    in reply to: SSL on a SideBar Form #100247

    elkiehound
    Participant
    This reply has been marked as private.
    in reply to: SSL on a SideBar Form #100246

    elkiehound
    Participant
    This reply has been marked as private.
    in reply to: SSL on a SideBar Form #100243

    elkiehound
    Participant
    • This reply was modified 10 months, 3 weeks ago by  elkiehound.
    • This reply was modified 10 months, 3 weeks ago by  elkiehound.
    in reply to: Removing Shrinking Header in Genesis Centric Pro #95549

    elkiehound
    Participant

    Elioverbay,

    Looks like your site if fixed now, the header does not change sizes. How did you fix it ?

    Thanks for sharing

    in reply to: Remove Logo from Home Page Only #94565

    elkiehound
    Participant

    Yes, it removes the logo on home page and keeps on all others. You can check on the site URL. See OP above

    in reply to: Remove Logo from Home Page Only #94561

    elkiehound
    Participant

    Thank you for the good support !

    in reply to: Centric Align Featured Posts #93824

    elkiehound
    Participant

    Good find.

    Fixed on mine too, however that is a workaround.

    Anyone on how to keep the Title and have the Posts aligned ?

    Thanks

    in reply to: Agency Pro Responsive Site #87297

    elkiehound
    Participant

    Thanks.

    That got me started. I am almost there.

    Need to shrink the black background on the 320 version. (The space between the logo and the Nav).

    Any help is appreciated.

    in reply to: Agency Pro Widget – Featured Images Not Working #86972

    elkiehound
    Participant

    Thanks SK, both solutions, removing the Genesis Grid plugin and / or changing the css as prescribed worked !

    Cheers.

    in reply to: Agency Pro Responsive Site #86129

    elkiehound
    Participant

    Any clues folks ?

    in reply to: Agency Pro Responsive Site #85842

    elkiehound
    Participant

    I should mention that the top widget is a combination of an image and a mail chimp form.

    in reply to: Post : "Read More" #85710

    elkiehound
    Participant

    This works for the read more on a content limited post / widget.

    How about how to change the read more using the Show Full Content ?

    in reply to: Link to Post Within Widget #78692

    elkiehound
    Participant

    That takes me to the actual post, I am trying to create the second button like the first button, that scrolls down the page to the second featured post. The first button works fine, however the second one is not scrolling down to the right section.

    This is what I have in the Top Widget now.

    img src=”http://bwc.swschool.com/wp-content/uploads/2013/11/software-school-design-its-your-choice.png” alt=”Software School Design and Training” />

    a href=”#home-middle”>Our Work
    a href=”#home-middle”>Our Training

    Can you help me with specifically what to put to create a second the second button so it scrolls down to the “Our Training” section (which is the 2nd Featured post in the Home Middle Widget).

    Thank you.

    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    • This reply was modified 1 year, 2 months ago by  elkiehound.
    in reply to: Link to Post Within Widget #78684

    elkiehound
    Participant

    The site is: http://bwc.swschool.com

    Thanks for the help.

Viewing 15 posts - 1 through 15 (of 38 total)