iPatrona

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • in reply to: wp super cache #93579

    iPatrona
    Participant
    Post count: 28

    thank you. all good now.

    in reply to: genesis compatibility to WPMU #92343

    iPatrona
    Participant
    Post count: 28

    This is the update so far.
    i was indeed able to use subdomain even though my wordpress core files were located within its own directory.
    all is good and the link from braddalton helped a great deal too. thank you all.

    now i just need to figure out how to nagivate the network dashboard and the subsite dashboards.

    in reply to: genesis compatibility to WPMU #92199

    iPatrona
    Participant
    Post count: 28

    thank you.
    I will give this a try again and post my progress.

    in reply to: genesis compatibility to WPMU #92169

    iPatrona
    Participant
    Post count: 28

    braddalton,

    thank you, that was a great tutorial.

    I still have a few questions though. the Blog.dir is that required for both types of setups, sub-domain & sub-directory?

    Also how are the new site set up, once the MS is running properly?
    the user or the superuser?

    in reply to: genesis compatibility to WPMU #92165

    iPatrona
    Participant
    Post count: 28

    braddalton,

    I will review the link and post my findings. thank you

    in reply to: genesis compatibility to WPMU #92164

    iPatrona
    Participant
    Post count: 28

    Thank you andym119,
    I understand your reply, but i’m still no clear on the part pertaining to the permalinks. I have already established custom permalinks on this site for a while and am concerned how it will affect the sub-directory set up of new sites?

    in reply to: Genesis and WP Multisite compatibility #91868

    iPatrona
    Participant
    Post count: 28

    Hello,
    I’m not the original poster for this question but I do need to set this up for my client as well.
    siet is at brentwoodyouthsoccer.net
    i had followed the codex instructions as best as i could but I clearly did something wrong. the site is working properly again. so i need to give it another try.

    my host is bluehost shared server
    the stie is currently set up as follows
    HOME is at brentwoodyouthsoccer.net = siteurl
    wordpress core files are at brentwoodyouthsoccer.net/different directory

    the site has been up since September of 2013, custom permalinks have already been set up and established.

    some of the codex tells you to set up wildcard subdomains… I honestly don’t know if I even need to do that.
    Being that I screwed it up so bad the first time I am hesitant to try it again.
    Please provide any insight you may have

    • This reply was modified 7 months, 1 week ago by  iPatrona.
    • This reply was modified 7 months, 1 week ago by  iPatrona.
    in reply to: New Magazine Pro #77609

    iPatrona
    Participant
    Post count: 28

    ok so i installed the responsive slider in the demo site and … yes it needs to me modified
    where do i look in to make changes to the css code for the slider?

    http://www.ipatrona.com/BYSC1

    in reply to: magazine pro sidebar thumbnails #77005

    iPatrona
    Participant
    Post count: 28

    ok, i will try it. but why is it not working correctly?

    in reply to: magazine pro text widget #77004

    iPatrona
    Participant
    Post count: 28

    @nutsandbolts

    Hi, just moved the widget around… all good now. I should have thought of that before.
    But I really it want it to appear they way it shows up on the live site http://www.brentwoodyouthsoccer.net – across the bottom.
    what code would i need for that.. if possible?

    in reply to: custom background image for MAGAZINE theme? #76817

    iPatrona
    Participant
    Post count: 28

    never mind fixed it.
    it won’t work if you upload the image from your hardrive. you have to upload it to library first then select it from there. then all other options appear after.
    ty

    in reply to: custom background image for MAGAZINE theme? #76816

    iPatrona
    Participant
    Post count: 28

    @askmediy
    Also it doesn’t give me all the options under background that are found in the original “magazine ” theme

    in reply to: custom background image for MAGAZINE theme? #76814

    iPatrona
    Participant
    Post count: 28

    @askmediy

    I put the code in, but won’t load the background image.
    the “background” option does now appear in the admin under appearance though.

    in reply to: custom background image for MAGAZINE theme? #76767

    iPatrona
    Participant
    Post count: 28

    @braddalton
    where would i put that code to allow for a custom background

    in reply to: New Magazine Pro #75425

    iPatrona
    Participant
    Post count: 28

    So i would be able to use the sliders from genesis?
    I will try it on a demo site and see how it works. thank you
    I’ll repost with more help once i try it.

Viewing 15 posts - 1 through 15 (of 26 total)