jb510

Forum Replies Created

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • in reply to: Welcome to the StudioPress Community Forums #142

    jb510
    Participant
    Post count: 10

    @Brain – FYI, I reset my my.studiopress.com password (/wp-login.php) and got logged in this morning… so “we CAN login to my.sp.com).  I did this because I got a “Welcome to StudioPress” email:

    Thank you for trusting StudioPress to give you the tools you’ll need to build an amazing WordPress website.

    Now, to get to your theme download(s) and one-on-one customer support if you need it, just follow these steps:

    1. Go to https://my.studiopress.com/

    2. Log in with the username and password you chose at purchase

    3. Click the “Downloads” tab to download your theme(s)

    4. Explore the rest of https://my.studiopress.com/ for any questions you might have

    5. For support with this theme, please visit http://appfinite.com/forums.

    We’re looking forward to seeing what you build with StudioPress!

    Guessing that came in because months ago I bought a community/marketplace theme…

     

     


    in reply to: Welcome to the StudioPress Community Forums #133

    jb510
    Participant
    Post count: 10

    Hello World…   Brian – The seperate user/pass things probably needs some explanation somewhere it was confusing to first have to setup a new p/w for my.studiopress.com and then 5 seconds later get asked to login to the forums only to find niether my old forum user/pass nor the user/pass I JUST created on my.studiopress.com worked…  I get why, just might need to advise people to make the switch less problematic.

     


Viewing 2 posts - 16 through 17 (of 17 total)