kathiemt

Forum Replies Created

Viewing 15 posts - 61 through 75 (of 97 total)
  • Author
    Posts
  • in reply to: Corporate 2.0 – Not responsive #42896

    kathiemt
    Participant
    Post count: 108

    Thank you for that. I’ve found another theme that will probably do the trick. Client likes the colours of this theme but mobile responsive is now being advised by his mentor. So off to sort that out!


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Corporate 2.0 – Not responsive #42865

    kathiemt
    Participant
    Post count: 108

    Anything further to this? I’m using this theme for a client. I can view the site ok on my mobile phone, i.e. it’s not spread out or anything. But he’s had a tech come along and say it’s not mobile responsive and now he wants it fixed. Haven’t got any idea how to get started on that.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: How do I get banner ad at the top of my blog? #40805

    kathiemt
    Participant
    Post count: 108

    ok, thanks, will give that a try.  Much appreciated.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: How do I get banner ad at the top of my blog? #40734

    kathiemt
    Participant
    Post count: 108

    I’m looking to do the same thing but find that the luscious theme doesn’t have a home.php file to put the second part to hook the featured widget as listed at http://www.briangardner.com/home-widget-area-eleven40/

    Trying to figure out what else I can do.  Unfortunately just adding the first part made the site go white, invisible, even after removing the code.

    The site I’m trying to do this to is http://redlandcityliving.com/


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Changing title and description colour in Vintage Theme #35529

    kathiemt
    Participant
    Post count: 108

    Thank you so much. I couldn’t work out where it was getting its colour from if there wasn’t a line with the colour in it. I had seen the bit with the font size and style. I’ve added the colour.  It’s now working. Thank you once again.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Image showing up where it shouldn't be #29313

    kathiemt
    Participant
    Post count: 108

    You mean the room on the broom image? But that was never added as a header image.  It was set as a featured at one stage but then removed. It still seems to be showing as a featured for some reason.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Outreach theme, move home widget area #29272

    kathiemt
    Participant
    Post count: 108

    Sorry Pinky, not sure. I’ll have to go back and check my messages.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Error messages? #29224

    kathiemt
    Participant
    Post count: 108

    I get it every time – this has only been in the past week. It’s been ok other times I’ve been here.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Forum redirects to wrong URL after posting reply #28727

    kathiemt
    Participant
    Post count: 108

    I’m still having problems with this too. I keep getting an error 404 message with a sitemap after submitting a reply to any of the forum posts here.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Outreach theme, move home widget area #28726

    kathiemt
    Participant
    Post count: 108

    Yes, I have, an unfortunately, with their latest update, the times are screwed up. Works ok in the US but not in other countries.  For some reason they’ve added a timezone component. WordPress already has this covered. So the two seem to do something that causes the times to change to US times. I’m in Australia. Every thing I enter in there, in Australian times, end up 11 hours earlier (and sometimes that means a day earlier).  Not very suitable at all. I’ve gone to their support forum and have found many from other countries complaining of the same thing.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Outreach theme, move home widget area #28720

    kathiemt
    Participant
    Post count: 108

    Thanks Anita. Just have to get the Events thing sorted now. Have tried 6 different calendar plugins so far and none have been right. They’ve either not had what I wanted (recurring events) or weren’t working properly.  Sigh.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Outreach theme, move home widget area #28689

    kathiemt
    Participant
    Post count: 108

    Thanks everyone, I had someone else come up with the answer for me last night and the site is now as I wanted it at http://www.bsbc.org.au.

    I like what Anita has done above too.

    The instructions I was given worked a treat. Just enter this into the CSS code.

    #genesisresponsiveslider-widget-2 {
    float: left;
    width: 70%;
    }

    #text-9 {
    float: right;
    width: 28%;
    }


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Shifting logo in the header over #28509

    kathiemt
    Participant
    Post count: 108

    Woo hoo! Thank you, it worked fine Pinky.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

    in reply to: Shifting logo in the header over #28508

    kathiemt
    Participant
    Post count: 108
    This reply has been marked as private.
    in reply to: Shifting logo in the header over #28489

    kathiemt
    Participant
    Post count: 108

    Thanks, I tried to put it in the header.png file and upload that but it wasn’t showing up at all.

    It’s back up there now. http://www.bsbc.org.au.

    Thank you.


    Virtual Assistant & Nature Photographer
    Kathie Thomas: VADirectoryClick here for Australian images

Viewing 15 posts - 61 through 75 (of 97 total)