mediaguru

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • in reply to: Some questions about customizing Altitude Pro #148562

    mediaguru
    Participant
    This reply has been marked as private.
    in reply to: Some questions about customizing Altitude Pro #148559

    mediaguru
    Participant

    Ok gotta ask. Since this is a FORUM for those that PAID a FEE to license Genesis SP themes and this is a Volunteer, Community help, why are some providing off links to answers that one has to pay to access ? I kind of find this a bit odd in this venue.

    in reply to: Premise Landing Page migrated to HTML5 Child Theme #148473

    mediaguru
    Participant

    Similar issue here. I also submitted a ticket to Premise Support. I moved everything over to Altitude-Pro and now nothing works as far as landing page….all I get is a white screen. So Premise is deactivated until I can find out if it’s even being supported anymore ?

    in reply to: SEO for AgentPress #101507

    mediaguru
    Participant

    Jeannie, while the information that Davinder provided is Technically Correct; I work in the Real Estate arena and advise clients specific to this market segment.

    If your using the WordPress SEO by YOAST plug-in and you want to ensure that your Real Estate listing is correctly indexed for Maximum views in the SERPS then you want to ensure the focus keyword is established something similar to this:

    (EXAMPLE)
    Focus Keyword: home for sale tarpon springs fl 34688
    Meta Description: Home For Sale Tarpon Springs FL 34688 – Beautiful Home 5 Br 6 Ba, 5+ car Gar, DREAM Workshop, Home Theater, IN-LAW SUITE more..

    Use the same pattern for your Focus Keyword, Title, URL, Content and Meta description.

    Your focus keyword was found in:
    Article Heading: Yes (1)
    Page title: Yes (1)
    Page URL: Yes (1)
    Content: Yes (1)
    Meta description: Yes (1)

    in reply to: Creating WIX-like page transition animations #97331

    mediaguru
    Participant

    This is what you want to achieve that affect for Genesis site.

    Page scroll to id for WordPress.

    http://manos.malihu.gr/

    in reply to: Agency Pro Home Page js Scroll #97329

    mediaguru
    Participant

    This may be what you are looking for:

    Page scroll to id for WordPress.

    http://manos.malihu.gr/

    .

    • This reply was modified 1 year ago by  mediaguru.
    • This reply was modified 1 year ago by  mediaguru.
    in reply to: Parallax Pro Theme widget section background problem #93284

    mediaguru
    Participant

    No Problem at all. That’s why these FORUMS are here. I have been helped many times here and I am just paying if forward.
    Someone else may run into this same issue…and now they can find a quick answer for their issue.

    Thanks for sharing . Probably should mark this POST as RESOLVED too.

    in reply to: Parallax Pro Theme widget section background problem #93265

    mediaguru
    Participant

    That is strange. Try disabling your image MAP that is above this widget and see if that pulls your image back. Something is causing your image for Widget 5 to only display at 1140 x 126.

    It also looks a table of some type is also showing for widget 5.

    Remove all the widgets from Section 5 and try a NEW instance of a text only widget….something is saving over the top of your current widget. Then refresh your browser and clear cache…

    in reply to: Parallax Pro Theme widget section background problem #93261

    mediaguru
    Participant

    Try disabling the contact form you are using and just insert Text to see if the BG Image fully stretches.

    It looks like the issue may be the Contact Form Plug-in you are using. It appears that the java script is conflicting with the
    Theme.

    Try something like Contact Form 7 – it’s very basic but it will get you up and running if you don’t want to use a Premium Plug-in like Gravity Form

    in reply to: Parallax Pro Theme widget section background problem #93256

    mediaguru
    Participant

    You should only have a TEXT Widget installed for your Home Section 5 – if you are following the Default theme settings?

    It looks like you have a User Profile that somehow is overwriting the default Text Widget settings.

    Make sure all you have activated for that Widget is a Text Widget….that will get you back to a starting base, if that’s not the case, then there may be still some vestige of your css mod that is interfering with the widget default setting.

    Hope this helps.

    in reply to: Remove Padding on Landing Page Template #84273

    mediaguru
    Participant

    Glad that fixed for you. Yeah the caching issue can catch you….it’s bit me more times than I can count LOL

    in reply to: Tiling Background Image – Metro Pro #84272

    mediaguru
    Participant

    Ok… one more try…now that I know your on WPE.

    I have had a number of issues with their Caching ….

    Make sure you have “Object/Transient Cache” DISABLED – then purge the Cache again.

    Clear Your Browser Cache, exit and restart browser and see what you get.

    I would put even money that it’s a WPE Cache issue…..

    When ever I work DEV or making adjustments to the site and I am not on STAGING…I DISABLE the CACHE and wait a few minutes before I start anything….this has caused me some headaches in the past until Tech Support helped work this scenario out.

    Would be very interested in hearing if this corrects the issue ?

    in reply to: Remove Padding on Landing Page Template #84265

    mediaguru
    Participant

    OK… I see your issue.

    The Site container is Auto and that one line is controlling Top and Bottom Margins….which are both set to 3.2 REM (32 px)
    If your ok with adjusting both the same, then reduce that value.

    Otherwise: You may need to remove the Auto and set your Margins independent. Top, Bottom, Left Right.

    May need to adjust Padding REM the same way.

    Hope this helps.

    in reply to: Tiling Background Image – Metro Pro #84264

    mediaguru
    Participant

    Mitch.

    Try this.

    1. Clear the Cache in your Browser.
    2. Make sure you image is saved as .jpg (I have not tried this with PNG – but it works with .jpg)

    From your Admin Console:
    3. Select Appearance
    4. Select Background
    5. Browse to your Computer – where the Image is located and upload
    6. You should NOW see a Preview of how that image will look as your background.
    with options for position and tiling.

    in reply to: Remove Padding on Landing Page Template #84259

    mediaguru
    Participant

    You need to modify the style sheet.

    1. Open up the style.css in a text editor
    2. Find the <div class=”site-container”>
    3. Modify the Margin and Padding(s) to suite your taste.

    Margin Default is 32 px
    Top Padding Default is 36 px

    Reducing these (2) variables will remove the “white border” area at the top.

    If your using Firefox (install the Firebug plugin) then you can view this by Inspecting the Element and Layout of the Page
    This also lets you make adjustments to test w/o affecting your code.

    Hope this helps.

Viewing 15 posts - 1 through 15 (of 38 total)