Marcy

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 489 total)
  • Author
    Posts
  • in reply to: End Of Page Image #164182

    Marcy
    Participant

    You’re welcome!


    in reply to: changing the authors name #164180

    Marcy
    Participant

    Click on Posts in the WordPress Admin menu.
    Then check all the posts you want to change.
    Then click the Bulk Actions dropdown and choose Edit
    Click Apply.

    Then in the third column is Author. You can use the dropdown to change the author.

    If you have a lot of posts and need to change a lot at once, you can change the number on the screen by clicking Screen Options in the upper right hand corner.


    in reply to: End Of Page Image #164179

    Marcy
    Participant

    The easiest method is to use CSS, I think.

    In style.css, find the Entries section, and at the bottom, add this:

    .entry-content::after {
    	content: url('images/end.png');
    	width: 55px;
    	height: 49px;
    	display: block;
    	margin: 30px auto 30px;
    }

    You will need to add end.png to your child theme /images folder. You can also upload to the media library, but then you will need to use the full url of the image – http://www.blackbriarclan.com/wp-content/uploads/2015/08/end.png

    The margin top is the first 30px, and the margin bottom is the second 30px; they can be different. Adjust to your liking.


    in reply to: Genesis Theme Defaults – Image Alignment #163360

    Marcy
    Participant

    Clicking Reset Settings in Genesis > Settings allows the theme to pick up whatever I have in /lib/theme-defaults.php
    Try it to see if that will do it for you.


    in reply to: Genesis Theme Defaults – Image Alignment #163358

    Marcy
    Participant

    Do you have the Author Pro theme? That one has a /lib/theme-defaults.php.

    Besides a section like that you posted above, it has

    add_action( 'after_switch_theme', 'author_theme_setting_defaults' );
    function author_theme_setting_defaults() {
    
    	if( function_exists( 'genesis_update_settings' ) ) {
    
    		genesis_update_settings( array(
    			'blog_cat_num'              => 6,
    			'content_archive_limit'     => 0,
    			'content_archive_thumbnail' => 0,
    			'image_alignment'           => 'alignright',
    			'posts_nav'                 => 'numeric',
    			'site_layout'               => 'full-width-content',
    		) );
    // More code here
    }
    }

    The image_alignment was alignleft, but I just changed it in the theme-defaults.php file in both places to alignright, and the images are alignright.
    It applies to the blog and the blog archives, not any CPTs.

    Also once I change it in Genesis > Settings that’s the way it stays unless I edit the theme-defaults.php in both places, then click the Reset Settings button in Genesis > Settings.
    So it does work. I wonder what is going wrong for you?

    Are all the other settings showing up OK?

    Oh, and there is no aligncenter choice in Genesis > Settings. I always forget that.


    in reply to: Genesis Theme Defaults – Image Alignment #163338

    Marcy
    Participant

    You do understand that the child theme settings screen will override those defaults?

    That means that if you go to Genesis > Settings, and make changes, those will override.

    Also if you have a grid loop in home.php or front-page.php, those settings will override, and that would be my first guess to look.

    Also I really can’t help more without a link to your site to see what images, and where you are actually talking about.


    in reply to: Genesis Theme Defaults – Image Alignment #163304

    Marcy
    Participant

    So then use
    'image_alignment' => 'aligncenter',
    OR
    'image_alignment' => 'alignnone',


    in reply to: Images Not Displaying Completely in Posts #163245

    Marcy
    Participant

    The image size is set in functions.php

    //* Add new featured image size
    add_image_size( 'grid-featured', 270, 100, TRUE );

    This fixed image size is used so that the grid posts are uniform.

    This image size is added to the grid in home.php on this line:
    'grid_image_size' => 'grid-featured',

    If you want the entire image to display, regardless of the height, you can change the line above to be:
    'grid_image_size' => 'medium',

    If you just want to choose the way the images crop, but keep them the grid-featured size, you can install this plugin. It will add a button in the WordPress editor next to the featured image. When you click on it, you can select the area of the image that you want to show on your home page. It’s super simple to use.

    https://wordpress.org/plugins/crop-thumbnails/


    in reply to: Genesis Theme Defaults – Image Alignment #163243

    Marcy
    Participant

    You can use this:
    'image_alignment' => 'alignleft',

    Replace your image_alignment line above with that one.


    in reply to: Lifestyle Pro removing thin grey lines on internal pages #162579

    Marcy
    Participant

    You’re welcome! I’m glad it worked out for you.


    in reply to: Remobile Pro Home Intro image placement help #162569

    Marcy
    Participant

    You will need to edit the headshot photo to remove the empty space at the top. Then the headshot will align with the text “WHAT’S SO GREAT ABOUT …”

    If you mean that there is too much space above both the text and the headshot, then edit this section:

    .home-intro {
        color: #fff;
        height: 540px;
        overflow: hidden;
        padding-top: 120px;
    }

    You will want to reduce the padding-top.


    in reply to: Lifestyle Pro removing thin grey lines on internal pages #162568

    Marcy
    Participant

    For the line below the breadcrumb, find (near line 742):

    .breadcrumb {
       /* border: 1px solid #eeeee8;*/
        font-size: 12px;
        margin-bottom: 32px;
        padding: 16px 32px;
    }

    Comment out the border line with /* */, as I have shown.

    For the line below the “click to order”, find below, near line 1266:

    .entry-footer .entry-meta {
       /* border-top: 1px solid #eeeee8;*/
        margin: 0;
        padding: 32px 0 8px;
    }

    Comment out border-top line, as I have shown.


    in reply to: retina logos in eleven40 pro #162376

    Marcy
    Participant

    You’re welcome! I’m glad it worked out for you.


    in reply to: Mobile | Cannot use submenus #162324

    Marcy
    Participant

    You’re welcome. I hope you got it all figured out.


    in reply to: retina logos in eleven40 pro #162254

    Marcy
    Participant

    This theme doesn’t have the section you need to change; you have to add it, and I missed that.

    Put this section back to the way it was:

    .site-header {
    background-color: #fff;
    min-height: 85px;
    position: fixed;
    width: 100%;
    z-index: 999;
    }

    Add this new section just above the section I have below it, and be sure the min-height is 85px in the second section:

    .header-image .site-header .title-area {
    	background-size: 320px 85px !important; 
    } /* Add this new */
    
    .header-image .site-title a {
    	display: block;
    	float: left;
    	min-height: 85px; /* Change to 85px*/
    	text-indent: -9999px;
    	width: 100%;
    }

    That should do it.


Viewing 15 posts - 1 through 15 (of 489 total)