Paul

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 35 total)
  • Author
    Posts

  • Paul
    Participant
    Post count: 43

    Thanks Summer! I’ll give that try and see what happens.

    in reply to: Need SSL Advice #90091

    Paul
    Participant
    Post count: 43

    Thank you Andrea! I was seriously worried that they were trying to pull something, because it just didn’t make sense why I had never had to do that before. I would like to get in touch with your colleague, as I’d like to try to gain a better understanding of what I am dealing with. Not sure the best way to do that, but I can be reached at Paul at OylerPhotography dot com.

    Thank you again!

    (And I am thinking it is time to begin searching for a different place to have my VPS)

    • This reply was modified 2 months ago by  Paul.
    • This reply was modified 2 months ago by  Paul.
    in reply to: Outreach header problem – again #69731

    Paul
    Participant
    Post count: 43

    Bingo! That did the trick!

    Strange though, that it had been working fine thanks to the earlier tip, and then yesterday it quit obeying that style rule.

    Anyways, thank you much Andrea!

    in reply to: Outreach header problem – again #69726

    Paul
    Participant
    Post count: 43

    Did a quick search and find on the style sheet and that did not come up. Maybe because the header image is set from the custom header interface?

    in reply to: Need help making a site "i" friendly #66709

    Paul
    Participant
    Post count: 43

    Thank you for your help Robin! Your work was wonderful, and much appreciated indeed!

    The Pastor is still having a bit of trouble with his iPhone, but we finally figured out it may be a problem with his phone, as it is at least 2 versions out-dated. He loves the way it displays in his iPad now.

    in reply to: How can I get pdf forms to do anything in Firefox? #60462

    Paul
    Participant
    Post count: 43

    This is frustrating me; I’ve got all of the settings set as they should be, and still nothing happens. I’ve had a few other clients complain about the same issue, so I was hoping maybe there was some sort of plugin to install in WP that would make it easier. I’d really rather not have to include a long list of special instructions just for Firefox users. This the one thing that I really dislike with using Firefox, as every other browser opens pdf files with no troubles.

    I like the way files can be downloaded at http://pghnazarene.org/index.php/resources-mainmenu-88/documents?view=category&id=4 and was hoping the was some similar availability in WP?

    in reply to: Metro – custom header #58339

    Paul
    Participant
    Post count: 43

    Yes I did, thanks to the support desk. I meant to come back and share the fix in case anyone else needed it, and then forgot to do so.

    There was this in the stylesheet:
    .header-image #title a {
    background: none;
    padding: 0;
    }

    I changed this to:
    .header-image #title a {
    background: none !important;
    padding: 0;
    }

    And that did the trick.

    in reply to: Metro theme won't save updates/changes #51099

    Paul
    Participant
    Post count: 43

    So I just switched to the default twentytwelve theme, made the changes, they actually saved, and then switched back to Metro and the changes are intact.

    So I guess that would confirm that somewhere there is an issue with the Metro theme, but at least I know how to work around it now.

    in reply to: Metro theme won't save updates/changes #51098

    Paul
    Participant
    Post count: 43

    Checked that, it is as it is supposed to be.

    I uninstalled Genesis and then did a fresh install, just to see if it made a difference; it didn’t.

    Deleted Metro and fresh install there, still nothing.

    Can’t figure out what to check or try next.

    in reply to: Metro theme won't save updates/changes #51088

    Paul
    Participant
    Post count: 43

    Thanks for the suggestion Anita, but unfortunately that didn’t do the trick.

    I disabled everything, and it still won’t save any changes.


    Paul
    Participant
    Post count: 43

    Thanks to suggestions from Jennifer, I have done the following:
    Changed
    ` .home-featured {
    width: 700px;
    }`

    to

    ` .home-featured {
    width: 100%;
    }`

    And I changed
    `.home .sidebar {
    width: 300px;
    }`

    to
    `.home .sidebar {
    width: 225px;
    }`

    That helped some apparently, but now the Pastor sent this, “On my iPad – there is no longer overlap, but the layout looks awkward – the graphics are in the extreme left and right of the screen with an unusually large space in between.

    On the iPhone – the loop is now working but that graphics are still incredibly large.”

    I am really anxious to get this fixed, if anyone can offer any further suggestions.


    Paul
    Participant
    Post count: 43

    I am still struggling with this site. Apparently in iPad and iPhone the site does not look good at all. Since I don’t have access to either one of those, I’m not sure exactly how to approach the problem.

    Here is what the Pastor says, “The devices I’ve had problems with are my iPhone and my iPad. On both there is significant change. On the iPad, the large graphic overlaps the three smaller graphics. On the iPhone, the tool bar becomes two lines, the graphics loop does not cycle, and I can only see about 1/4 to 1/3 of the page.”

    Can anyone help me figure out how to fix this?


    Paul
    Participant
    Post count: 43

    It looks like, when I put the site into the responsive tester – http://www.studiopress.com/responsive/ – that the header seems to resize ok; it seems that it may be the responsive slider that isn’t so responsive, and then in the 1024 view, the slider and the sidebar is all ‘smooshed’ together.


    Paul
    Participant
    Post count: 43

    I am still in need of help in cleaning this site up for mobile display, if anyone could offer any tips. I am kind of lost on it.

    in reply to: Header cut off in some browsers? #33396

    Paul
    Participant
    Post count: 43

    Thanks to this thread – http://www.studiopress.com/forums/topic/header-not-mobile-responsive/ – I installed the Genesis Responsive Header plugin, and after a minor tweak to add the 1024 size to the plugin, it solved my problem. So kudos to Nick the Geek for a great plugin!

Viewing 15 posts - 1 through 15 (of 35 total)