Steve@BHQ

Forum Replies Created

Viewing 15 posts - 31 through 45 (of 102 total)
  • Author
    Posts
  • in reply to: Agency Pro – content area background color opacity #98616

    Steve@BHQ
    Participant

    Thank you Davinder, I apologize it’s taken so long to reply. I did that and everything in the content area has the opacity: 0.8. I ONLY want it to affect the background color ONLY.

    Thank You Steve

    in reply to: Agency Pro – content area background color opacity #98063

    Steve@BHQ
    Participant

    I tried that and it didn’t work. But I’ve discovered something else that might be why. I don’t want to take this post off track, so I will post another relating to this other problem and report back. Thank You, Steve

    in reply to: Agency Pro – FACEBOOK follow widget not working #97257

    Steve@BHQ
    Participant

    Yes, I did that a long time ago and use the same plug in on ALL of the fishing websites I do. I noticed this problem when I started using the new Agency Pro. I switched to the “Facebook Like Box” and the same problem. But, I also just added just a Facebook Like Button and it seems to be working.
    Facebook Like Box

    in reply to: Agency Pro Home Middle Widget Area #90909

    Steve@BHQ
    Participant

    Hello Liz, Thank you for the reply. Yes, did you see my first sentence on my post?
    Followed these instructions – http://my.studiopress.com/setup/agency-theme/ although in the instructions, they appear to be using the older “Genesis – Featured Posts”. I’m using the “Genesis Featured Widget Amplified”

    Steve

    in reply to: Lifestyle 2.0.2 Home widget styling #82332

    Steve@BHQ
    Participant

    Yup, I bet! I’ll use it for the Catalog page as well when we get the PDF online.
    Thank You.

    in reply to: Lifestyle 2.0.2 Home widget styling #82319

    Steve@BHQ
    Participant

    Worked perfectly. Thank you!

    in reply to: Lifestyle 2.0.2 Home widget styling #82309

    Steve@BHQ
    Participant

    Hello Anita, where & how would style #4?
    The first three are Featured Widget Amplified, selected a single cat & 1 post with a featured image. #4 is just an image that links to the store; http://damiki.shptron.com/

    in reply to: Lifestyle 2.0.2 Home widgets #81724

    Steve@BHQ
    Participant

    yup, that did it. Thank you for all your help.

    I know most of what I was asking for was outside of the scope of “Studio Press” support and I REALLY appreciate your help. Please send me your contact info to steve@316design.com and if I can ever use your services, I’ll contact you.

    in reply to: Lifestyle 2.0.2 Home widgets #81722

    Steve@BHQ
    Participant

    Ok, that worked. Thank you! take a look now, http://bassanglerhq.com/damiki/ I’d like to have each of the end widgets line up at full-width, then each spaced out from there. It also looks like the widget home 4 image is getting curt off.

    in reply to: Lifestyle 2.0.2 Home widgets #81632

    Steve@BHQ
    Participant

    Thank you again, got rid of the side bar. but the widgets are still not lined up. http://bassanglerhq.com/damiki/

    in reply to: Lifestyle 2.0.2 Home widgets #81617

    Steve@BHQ
    Participant

    Thank you Anita, I did that and I now have the widget areas. I wasn’t sure about the styling, so I copied the styling for the other home widget, changed to match these widget etc. Take a look. How do I get the widgets to display in a row and without the sidebar?

    in reply to: Lifestyle 2.0.2 header widget placement #81598

    Steve@BHQ
    Participant

    With a little bit of tweaking that worked perfectly. Thank you!

    Here’s what I used
    .site-header .widget-area {
    width: 480px;
    }

    .header-widget-area .widget_search {
    float: right;
    margin-top: 9px;
    }

    .header-widget-area .social-profiles {
    float: right;
    margin-top: 15px;
    }

    in reply to: RSS Feed icon displaying in the Wrong location #79546

    Steve@BHQ
    Participant

    That worked! Thank you.

    in reply to: Lifestyle Pro text styling #78388

    Steve@BHQ
    Participant

    How are you seeing that? where is line 218?
    Odd, same theme here, http://mattharveyfishing.com/2014-schedule-results/

    in reply to: RSS Feed icon displaying in the Wrong location #78384

    Steve@BHQ
    Participant

    Sorry it’s taken me so long to get back to this,.. Must’ve forgotten about it until I went to the clients page to update something else,..

    Anyways, is this what you needed? home.php

    <?php
    remove_action( ‘genesis_loop’, ‘genesis_do_loop’ );
    add_action( ‘genesis_loop’, ‘lifestyle_home_loop_helper’ );
    /**
    * Add widget support for homepage. If no widgets active, display the default loop.
    *
    */
    function lifestyle_home_loop_helper() {

    if ( is_active_sidebar( ‘home’ ) || is_active_sidebar( ‘home-left’ ) || is_active_sidebar( ‘home-right’ ) ) {

    dynamic_sidebar( ‘home’ );

    if ( is_active_sidebar( ‘home-left’ ) ) {
    echo ‘<div id=”homepage-left”>';
    dynamic_sidebar( ‘home-left’ );
    echo ‘</div><!– end #homepage-left –>';
    }

    if ( is_active_sidebar( ‘home-right’ ) ) {
    echo ‘<div id=”homepage-right”>';
    dynamic_sidebar( ‘home-right’ );
    echo ‘</div><!– end #homepage-right –>';
    }

    if ( is_active_sidebar( ‘home-bottom’ ) ) {
    echo ‘<div id=”homepage-bottom”>';
    dynamic_sidebar( ‘home-bottom’ );
    echo ‘</div><!– end #homepage-bottom –>';
    }

    }
    else {
    genesis_standard_loop();
    }

    }

    genesis();

Viewing 15 posts - 31 through 45 (of 102 total)