weezieb

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • in reply to: hook before footer-widgets on Minimum Pro #131466

    weezieb
    Participant
    Post count: 17

    “Try a 3rd parameter of 1 or 0″ – that worked! Hooray! I am new to 3rd parameters. I tried an 8 and that didn’t work. I tried a 1 after you posted this and it worked. Thank you!

    By the way in case anyone else needs it “genesis_after_content_sidebar_wrap” didn’t work for me either. It was another hook I tried before posting here. It put the widget in the inner still I think. Thanks so much!

    in reply to: hook before footer-widgets on Minimum Pro #131456

    weezieb
    Participant
    Post count: 17

    Hi! I did and it ends up after the footer-widgets rather than before them. Any other way to get it before that area?

    in reply to: Metro Pro theme breadcrumbs not showing #128771

    weezieb
    Participant
    Post count: 17

    is there a way to restore the breadcrumbs? I’ve deactivated the Yoast SEO plugin but they are still not showing up! Thank you so much for this!


    weezieb
    Participant
    Post count: 17

    The site is behind dev but live now- http://66.147.242.195/~wallsmed/WeezieBDesigns/. Any thoughts?

    in reply to: Header not clicking to home #115217

    weezieb
    Participant
    Post count: 17

    I have gone back to before I moved the image from #header like the original Outreach theme. It still isn’t working. What tag is missing? There are a lot of threads about outreach not clicking through to home. I really want this figured out! Help please!

    Thanks!

    in reply to: Header not clicking to home #115201

    weezieb
    Participant
    Post count: 17

    Does it help to know that this is the outreach child theme? Is the tag removed for this child theme? I really just need my header to click to home…

    in reply to: Header not clicking to home #114840

    weezieb
    Participant
    Post count: 17

    I had all the header images under #header so I changed all of that. Nothing other that I know of. I do have some media queries set up. But that shouldn’t effect clicking through to header.

    in reply to: Genesis Single Post Navigation positioning #96650

    weezieb
    Participant
    Post count: 17

    HI! Thanks for your response. I did end up following the guidelines on the GSPN Faq page- I added a gspn-additions stylesheet to my child theme. The buttons are still floating and this fix doesn’t seem to make them ‘stick’ to the outsides of the content wrapper- is there a way to do that? I still want them to be responsive. I’d like them to be right on the border of the wrapper. Thanks again!

    in reply to: Agency – adding a widget area above the header #85152

    weezieb
    Participant
    Post count: 17

    Thank you so much!

    in reply to: Agency – adding a widget area above the header #85055

    weezieb
    Participant
    Post count: 17

    This post was very helpful to me except I’d like this on all pages, not just my front page. Any help on what to change is_front_page to? I can’t do just is_page because then it won’t work on posts. Or it didn’t when I tried.
    Thanks!

    in reply to: Genesis Bootstrap Carousel arrows not working #61568

    weezieb
    Participant
    Post count: 17

    The carousel also isn’t moving.

    in reply to: Minimum, Custom Post Type called Portfolio- missing #49954

    weezieb
    Participant
    Post count: 17

    Hi! I went back to downloads and re-downloaded Minimum then reinstalled it, deleting my old install. Worked. Not sure what was wrong with the first zipped file. Glad it is working.

    in reply to: Minimum, Custom Post Type called Portfolio- missing #49908

    weezieb
    Participant
    Post count: 17

    Hi! That’s what I don’t understand. When I first started working on this site I was using the Stretch theme. I decided to switch to Minimum so that I can use the Minimum portfolio on my Stretch theme site. I wanted to see how it worked when it was active. When I switched to Minimum I realized I already had a category titled ‘Portfolio’ so I was worried that was the conflict. After trying a few attempts to fix this I ended up going to my host and reinstalling WordPress on this site. I wiped it totally clean. I then reinstalled Genesis, then Minimum. Still no “Portfolio” section on my dashboard. Any suggestions on what else I should do?

    in reply to: Looking for a Bookings Plugin #39572

    weezieb
    Participant
    Post count: 17

    Did you ever decide on a bookings plugin? I am in search of one that is StudioPress user approved!

    in reply to: Genesis Responsive Slider- style the more link #24864

    weezieb
    Participant
    Post count: 17

    That is exactly my problem. It’s set up as part of the text. I want to style it so that it’s not touching the text. Is there no solution?

    Sorry I can’t upload the site. I am actually revamping a live site on my localhost. I would attached a screen shot but I don’t see how…

Viewing 15 posts - 1 through 15 (of 15 total)