All StudioPress Themes are Compatible With WP 2.8

I just wanted to take a minute to announce, officially, that all StudioPress themes have been tested with the latest version of WordPress 2.8 and there are no known issues. I have upgraded all of the theme demo sites, and all of them are functioning properly. If you see any issues, please contact us.

This includes the following themes: