Adding Featured Image to Minimum Pro

Community Forums Forums General Discussion Adding Featured Image to Minimum Pro

This topic is: not resolved

This topic contains 7 replies, has 5 voices, and was last updated by  keithbloemendaal 11 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #59189

    keithbloemendaal
    Participant
    Post count: 9

    Morning all!

    I recently changed from Metro to Minimum Pro, and I love it, just need to figure out how to get the featured images to show on the home page, and in the post. In metro, that was my set up and I don’t want to do back and change all my posts to include the image in the post itself.

    http://bizhax.com

    Thanks in advance!

    http://bizhax.com
    #59317

    MarketLeaner
    Participant
    Post count: 27

    Ah I doubt you want to have it be the same size on the post pages?

    Like you probably want it to fill the space the tagline takes up under the menu?

    If so, you have to go into your template page php file and add in the same functionality for background image that is currently in front-page.php file, and then you probably have to play with the css so that it only shows a certain height.

    Haven’t done this though…

    #59324

    Timtuiting
    Participant
    Post count: 17

    So this feature is gone in the new Minimum Pro?! Sad that we have to fiddle with code :(

    #59338

    keithbloemendaal
    Participant
    Post count: 9

    I am talking about the post featured image for the posts that show on the home page. I added the code to show featured images, and they show on category pages, but not on home page and not on the actual post.

    #59987

    d00dbr0
    Participant
    Post count: 7

    Try this:
    In the front-page.php file, there will be code that reads:

    //* Genesis grid loop
    function minimum_grid_loop_helper() {
    
    	if ( function_exists( 'genesis_grid_loop' ) ) {
    		genesis_grid_loop( array(
    			'features'				=> 0,
    			'feature_image_size'	=> 1,
    			'feature_content_limit'	=> 0,
    			'grid_image_size'		=> 0,
    			'grid_content_limit'	=> 250,
    			'more'					=> __( '[Read more]', 'minimum' ),
    		) );
    	} else {
    
    		genesis_standard_loop();
    
    	}
    
    }

    change the feature image size from “0″ to “1″, and go to genesis/theme settings, and check “show feature image”

    Let me know if that helps

    #60023

    keithbloemendaal
    Participant
    Post count: 9

    I tried that, thanks, but it still won’t show featured images on front page or in the posts themselves.

    #60762

    jasonjclement
    Participant
    Post count: 1

    They will show up in the blog…

    I changed “‘grid_image_size’ => 0,” to 1 and they show up on the homepage now… its just a mess.

    #61224

    keithbloemendaal
    Participant
    Post count: 9

    That worked! Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.