Adding logo to landing page

Community Forums Forums Design Tips and Tricks Adding logo to landing page

This topic is: resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Jen Baumann 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20072

    Heldkamp
    Participant
    Post count: 4

    Hello all,

    I tried to put my logo at landingpages and succeeded. Thanks to Jennifer from StudioPress;)

    For you that want to know what code you have to use to change your page_landing.php :
    add_action( ‘genesis_before_post_title’, ‘my_logo’ ); function my_logo() {
    echo ‘<img src=”urltologo.png” alt=”” />’; }
    I couldn’t get my logo centered. Can anyone of you help me? I tried to code align=”center”, but it didn’t work.
    Your help would mean a lot!
    Kind regards,
    Hidde (http://www.triggerradar.nl)

    #20074

    Jen Baumann
    Keymaster
    Post count: 325

    Hi Hidde!

    Instead of align=”middle” or align=”center” on your image. use this:

    [css]style="margin: 0 auto; display: block"[/css]


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #20080

    Heldkamp
    Participant
    Post count: 4

    Looks great, thanks once again. Gonna say that a lot on this forum ;)

    #20116

    Jen Baumann
    Keymaster
    Post count: 325

    You’re welcome!


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Adding logo to landing page’ is closed to new replies.