Agency – why aren't comments nesting?

Community Forums Forums General Discussion Agency – why aren't comments nesting?

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  RobG 9 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #85397

    SaraW
    Participant
    Post count: 6

    I’m not sure yhy when I reply to a comment it isn’t “nesting”? See http://debtcamel.co.uk/help-with-bankruptcy-fees/

    I definitely posted using ‘reply’ rather than leave a new comment…

    Under Discussion it says to nest comments to 4 levels. Is there anything else that needs to be switched on?

    thanks in advance

    http://debtcamel.co.uk/help-with-bankruptcy-fees/
    #85400

    RobG
    Participant
    Post count: 1054

    I do beleive you can control how much is nested by accessing. Discussion Settings. There you should be able to choose how much many comments you want nested.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #85405

    SaraW
    Participant
    Post count: 6

    I have tried setting the nesting to 4 or 5 levels in Discussion settings and it doesnt make a difference

    #85411

    RobG
    Participant
    Post count: 1054

    What theme are you using?


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #85463

    SaraW
    Participant
    Post count: 6

    The Agency theme (thanks for looking at this BTW)

    #85684

    RobG
    Participant
    Post count: 1054

    It’s really kind of hard to pin point what’s going on maybe it’s a themes issue of even a plugin that is interfering with the settings. I would recommend disabling your plugins and see how that works.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.