AgentPress Listing: Search Not working

Community Forums Forums General Discussion AgentPress Listing: Search Not working

This topic is: resolved

This topic contains 1 reply, has 2 voices, and was last updated by  SoZo 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14580

    AC
    Blocked
    Post count: 7712

    I posted this over on the Support area of the widget on WordPress.org. But I am placing it here also because I don’t know who’s technically responsible for it.

    I have everything set up as instructed by the AgentPress theme tutorials. But, when I use the home page Quick Search widget, as well as using it on inside pages, it is not returning the appropriate listings.

    For example, I want to pull listings priced from $150K to $250K – there aren’t any in that price range – it’s pulling ALL listings when it should pull NOTHING – the screen should be blank with a message that says something like, “No listings found.”

    Another example, If I select Patio under Features and select the $150K to $250K range, it’s pulling one listing at $650K. Again, it should pull NOTHING because there aren’t any homes priced from $150K to 250K.

    The site in question is here – http://ow.ly/h7HBJ

    #15203

    SoZo
    Moderator
    Post count: 1573

    resolved


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘AgentPress Listing: Search Not working’ is closed to new replies.