AgentPress Listing Widget not working

Community Forums Forums General Discussion AgentPress Listing Widget not working

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Anita 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12791

    debbiej
    Participant

    I have entered a few “dummy” listings, added the listing search widget to the top search widget, per the instructions and the property search box is blank: http://www.8504502000.com.

    Thoughts?

    #12834

    Anita
    Participant
    Post count: 7490

    Open “AgentPress Listing Search Widget” you have in that widget area. Did you check the boxes for the field entries you want to be searched?


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

    #12873

    Anita
    Participant
    Post count: 7490

    It looks like you have a text box in that area instead of the AgentPress Listing Search Widget. Drag that in there and then selection the field entries you want.


    When asking for help, please provide a link or screen shot showing your problem!
    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.