Assistance adding standard widgets to executive theme

Community Forums Forums General Discussion Assistance adding standard widgets to executive theme

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Susan 1 year, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7799

    olson_derek
    Participant
    Post count: 4

    Hello,

    I have gone through every walkthrough for the executive theme I can find and am still having trouble discovering why my homepage widgets aren’t showing up. I installed the genesis and executive themes, imported the executive demo data successfully, installed the genesis slider, added it to the widget area, created test posts with images in the post content, and still nothing is showing. I have adjusted all the other home widgets as shown in the walkthrough and none of those are working either. Footer 1-3, primary sidebar, and header right all seem to work properly but that’s it. Do I need to change something in the home.php file in the executive theme folder in order to get the full functionality shown in the demo or is it some other issue entirely? Any help would be much appreciated.

    My site address:

    http://66.147.244.195/~victosv3/victoryvisionpc/

     

    #7801

    Susan
    Moderator
    Post count: 9426

    For assistance on getting your site to look like the demo, please go ahead and submit a support ticket here: http://my.studiopress.com/help/

     

    In the meantime, I’m not seeing any images uploaded to your site at all. Which posts/pages have you added images to?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #7802

    olson_derek
    Participant
    Post count: 4

    Thanks for your assistance, Susan. I will go submit a support ticket now.

    The three generic lens type pages have one image per page. Navigate to Buy Lenses -> Lens Type A/B/C

    #7803

    Susan
    Moderator
    Post count: 9426

    OK, having submitted a support ticket, you will get the support you need… :)

    Just want to double check that you chose which posts/pages to add to your slider? And that you dragged the slider widget to the Home slide widget area?

    3. Visit Genesis -> Slider and choose your posts or pages.

    In our demo, we created a category called Slider and chose posts from this category. The slider image settings are 1140 by 445. Images will be sized upon uploading.

    4. Visit Appearance -> Widgets and drag the Genesis – Responsive Slider widget to the Home Slider widget area.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #7813

    olson_derek
    Participant
    Post count: 4

    I created a category called slider and added 3 posts, each with a default picture from the sample data import.  I just added a link to the main menu where you can see the posts (titled “Test blog template w/ Slider category displayed”). I also went into the slider settings under the genesis menu and set it to feed in posts from the slider category.

    And yes, I did drag the slider widget to the “home – slider” widget area.

    Thanks again :)

    #7960

    olson_derek
    Participant
    Post count: 4

    If anyone runs into a similar problem, here is the solution:

    My homepage was set to a static page instead of latest posts (go to Settings > Reading to adjust this). Once I switched it, all the missing sections appeared.

    This is good news and bad news for me as I wasn’t planning on having a dynamic homepage …  but use a blog software, get a blog solution :)

    Thanks studiopress for your quick and accurate support!

    #7966

    Susan
    Moderator
    Post count: 9426

    Thanks for coming back and letting me know the solution – I will make note of that for next time someone has a similar issue!

    Closing this thread as resolved.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Assistance adding standard widgets to executive theme’ is closed to new replies.