Blog Page in Genesis Theme Settings

Community Forums Forums General Discussion Blog Page in Genesis Theme Settings

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  sportoct 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #58445



    I have excluded a few categories from the Blog Page in the Genesis Theme Settings, however in the standard Related Posts widget, these categories are showing as a lastest posts. I am assuming with this setting that when I publish a post in the excluded category that it will not show up in the feed. Am I correct in this assumption? Then wondering why it shows up in the latest posts when I have excluded it.



    Hi Sportoct,

    It appears that you are talking about three things here:

    1. restrict pushing categories to the blog page
    2. restrict posts from your (RSS) feed
    3. restrict posts by category using a related posts widget

    #1. This can be set as you have found with your theme setting to a limited degree. Note that most (all?) themes offer specifically “settings [that] apply to any page given the “Blog” page template, not the homepage or post archive pages”. That’s not necessarily going to prevent publication by RSS or being picked up by a related posts widget.

    #2. Google search shows that this can be done. If you are using a WordPress feed, see “Categories and Tags” in the Codex feed article. I’m sure there is a different configuration if you are using Feedburner or another feed delivery type.

    #3. I’m not familiar with a ‘standard’ related posts widget, Genesis-related or otherwise. There are probably dozens available. Doing items 1 & 2 may not be taken into account by the widget/plugin to restrict inclusion as you are looking for,

    Can you provide a little more detail so folks can help out? Theme? Specific related posts widget? Feed type?


    Choose your next site design from over 350 Genesis themes.
    Updates via | Twitter | Google+ | Tumblr



    Hello Tom,

    I am sorry for the delayed response. I greatly appreciate your thoughtful answer. I figured out what I did. I had catologed the post under two categories and forgot to add that second category as an exclude in that list so it was showing up. I simply overlooked that. Sometimes it’s so simple…

    Thanks again,

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.