Blue buttons not appearing

Community Forums Forums General Discussion Blue buttons not appearing

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  alexanderbegg 9 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #76890

    alexanderbegg
    Participant
    Post count: 41

    Hi there on http://demo.studiopress.com/executive/sample/

    We can see a blue colour around buttons in menu

    On my new site this is not showing up

    http://www.ancestorarts.com/

    Thanks for looking

    http://www.ancestorarts.com/
    #76902

    Davinder Singh Kainth
    Participant
    Post count: 1240

    Executive theme support lot of color options. Did you select blue option for your theme?

    Goto Genesis > Theme Settings > Color Style (select blue).


    Need website customization services or other Genesis / WordPress help ?
    Davinder @ Design Studio iGuiding Media | My Blog | Fresh Genesis Themes Collection

    #77100

    alexanderbegg
    Participant
    Post count: 41

    Hi I have tried selecting both default colour and teal colour.

    The only colour that changes on the website is the button for “banner call to action” and some colour of the text.

    The buttons at the top, which are the main buttons, do not change colour

    Situation is not resolved

    #77113

    Davinder Singh Kainth
    Participant
    Post count: 1240

    I checked your website source code, it has correct color codes. Looks like problem with exact urls you are using in menus. For example, check this page http://www.ancestorarts.com/contact/ – background color is appearing fine. Goto menu section and see urls of “home” and “portfolio” are complete and exact (just like for “contact us”).


    Need website customization services or other Genesis / WordPress help ?
    Davinder @ Design Studio iGuiding Media | My Blog | Fresh Genesis Themes Collection

    #77116

    alexanderbegg
    Participant
    Post count: 41

    I changed the names as you recommended, still it has not resolved.

    I can see the red on contact only.

    I removed the custom redirect for portfolio, all names are ok

    • This reply was modified 9 months, 2 weeks ago by  alexanderbegg.
    • This reply was modified 9 months, 2 weeks ago by  alexanderbegg. Reason: Changing
    • This reply was modified 9 months, 2 weeks ago by  alexanderbegg.
    • This reply was modified 9 months, 2 weeks ago by  alexanderbegg. Reason: Changing
    #77243

    alexanderbegg
    Participant
    Post count: 41

    Hi just an update the website is still not showing colours on the menu buttons

    This was a new installation on a new website, literally 2 days ago

    http://www.ancestorarts.com/

    #77317

    Davinder Singh Kainth
    Participant
    Post count: 1240

    Color codes appear fine in style.css file. If you can provide me login details, I can check for the issue. You can email at iguiding AT gmail DOT com


    Need website customization services or other Genesis / WordPress help ?
    Davinder @ Design Studio iGuiding Media | My Blog | Fresh Genesis Themes Collection

    #77557

    alexanderbegg
    Participant
    Post count: 41

    OK I sent an email :) thankyou

    #77702

    alexanderbegg
    Participant
    Post count: 41

    Issue resolved, great service, thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.