BuddyPress Connect not compatable with Genesis 2.0

Community Forums Forums General Discussion BuddyPress Connect not compatable with Genesis 2.0

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 1 voice, and was last updated by  cutcopypaste 11 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #54875

    cutcopypaste
    Participant
    Post count: 7

    Hello,
    I upgraded to Genesis 2.0 and I’ve noticed that the markup generated by BuddyPress Connect is inconsistent with Genesis now.
    For instance .content-sidebar-wrap in Genesis default is #content-sidebar-wrap in Buddy Press Connect.

    Not sure how many other inconsistencies there are but it would probably be not too hard for someone familiar with the new codebase to update it..

    #55004

    cutcopypaste
    Participant
    Post count: 7

    Ah looks like I’m not supposed to worry about BuddyPress Connect past 1.7. NBD

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.