Can't Get Genesis Favicon Uploader to Work

Community Forums Forums General Discussion Can't Get Genesis Favicon Uploader to Work

This topic is: resolved

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  jgentry 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #34430

    jgentry
    Participant
    Post count: 132

    I’m trying to use the favicon uploader and it’s not working for me. I’ve renamed my file to favicon.ico, made it 16×16, and it’s still not working. Any suggestions?

    #34489

    Nick Davis
    Participant
    Post count: 48

    You could try uploading it to the your theme directory via FTP and see if that works.

    Go to /wp-content/themes/my-theme-name and then probably the images folder and just overwrite any one that might already be there

    If still no luck try regenerating the image, maybe at some larger sizes too. Just do a Google Search for hi res favicon generator.

    (Also any old one might be cached by your browser but I assume you already guessed that).


    @NickCDavis. WordPress developer & Genesis fan boy living in Italy.
    Don’t want to set up your theme yourself? Try my new ThemeValet service.

    #34506

    jgentry
    Participant
    Post count: 132

    I’ll try your advice and let you know what happens. Thanks Nick!

    #34510

    David Chu
    Participant
    Post count: 1374

    Hi,
    All that will probably work. If not, one other thing to check. In my custom themes, sometimes I use this line in functions.php to remove the favicon:

    [php]
    remove_action(‘genesis_meta’, ‘genesis_load_favicon’);
    [/php]

    If that’s there, it defeats the favicon uploader, and sometimes I forgot that it’s there. :-) If so, you could just comment it out.

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #34513

    jgentry
    Participant
    Post count: 132

    Thanks David & Nick—Favicon Uploader worked today—who knew? :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Can't Get Genesis Favicon Uploader to Work’ is closed to new replies.